dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1079
share rss forum feed


MikeWCFL

@bhn.net

[Tampa] Wireless connection issues Ubee DVW3201B Wesley Chapel F

My router appears to have sometype of memory leak on the wireless side. After a time my Andriod phones and IPADs hang on wireless requests. I get random drops with good signal strength. Reseting the phones and IPADs is a very short lived fix, but reseting the Ubee seems to help for a day or more. I did make a call when it first happened, but when resetting the box corrected the problem I let it go. Now it appears to be happening more often. I should add that a PC running Windows over wireless seems to have little issues and my wired PC never has a problem.

Please let me know if others are see this same problem.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:159

Re: [Tampa] Wireless connection issues Ubee DVW3201B Wesley Chap

I have your post and have responded.


BR

@rr.com
I have exactly the same issue. Any pointers as to how I can fix this?


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:159
said by BR :

I have exactly the same issue. Any pointers as to how I can fix this?

Just because you have something that looks like his problem doesn't mean that it is...you need to open a direct forums thread and include your IP address so I can take a look at your equipment...include all the details about your network, equipment, symptoms and what you have done already to resolve the issue.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~