dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1403
share rss forum feed

ClimRibs

join:2012-12-29

1 edit

Firmware Upgrade for my 2701HGV-B to replace my NVG510?

My NVG510 is giving me exceptionally high pings, and I was wondering if I could use my old 2701HVG-B to use instead. However, it doesn't support ADSL2/2+ with the current firmware (5.x). Where can I get the latest firmware?


Mangix

join:2012-02-16
united state
nope. a modem needs 802.1x authentiation to use U-Verse. The best thing you can do is bridge the NVG510 and put a router behind it. see: »Rooting the NVG510 for true bridge mode

ClimRibs

join:2012-12-29
reply to ClimRibs
Strange. In this topic »How to change equipment on IP-DSLAM HSI? the OP was able to acquire the necessary firmware and got it to work.

I will try this and see if this resolves anything. Thank you!


Mangix

join:2012-02-16
united state
reply to ClimRibs
Ah my bad. I assumed the 2701HG-B which is the older modem used for AT&T's classic DSL service. No clue about the newer one.