dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3121
share rss forum feed


Fallen_Anjel

join:2011-04-07
Rocky Point, NY

Problems with boxes since update

I have had more problems w/ my two cable boxes since Optimum updated the software and screen guide a few months ago than I have ever had in years previous. Problems include (but not limited to)

-Freezing,
-Sloooooooooooooooow
-Locking up (so bad I have to unplug the box and do a total reboot)
-Not able to record (telling me I have other programs scheduled when I don't have any scheduled for 2 days)

I can record normally and I record plenty, but tonight was a problem.

Other problems that aren't really problems, just annoying.

They removed the description when you're watching a DVR'd show.
NO SHOW EVER stops ON TIME, the shows always run one-2 minutes over.

Recording two shows back to back still misses a minute because it will stop at 8:30, but won't start recording until 8:31 for the next show. They won't overlap anymore. You may think 1 minute isn't a lot but it is when you're missing the last 30 seconds of a show or the coming attractions. I noticed there is the choice of 1-10 minutes over to record, but why can't they just adjust the showing?

I have more to list, but cant' think of any more at the moment. I have two boxes, scientific atlanta (non-hd). One is a DVR and one is not. I have problems on both.

Almost sounds to me the memory/processor speed cannot handle the operating system.

Am I the only one? (actually I can't be since my dad has the same problem w/ missing the ends of shows)

Any ideas would be great. Thanks!


frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:1
Reviews:
·Optimum Online

I don't have any of those issues. They fixed the "unable to watch VOD" and "unable to schedule recording" issue that I had sometimes experienced. Program ending times are based on scheduled times from provider. Back-to-back recordings having a gap in between is annoying, but not new with the new interface. I use manual recordings for daily repeats to avoid gaps, but it isn't an ideal situation.



mbernste
Boosted
Premium,MVM
join:2001-06-30
Piscataway, NJ
reply to Fallen_Anjel

It sounds like to me that you either have poor signal levels in that the box isn't responding properly (if multiple boxes) or the boxes are on their way out. As for your other issues, this is why I have a TiVo.



Fallen_Anjel

join:2011-04-07
Rocky Point, NY
reply to Fallen_Anjel

I don't think it's a poor signal since I've lived here for 3 years and aside from ocasional glitches (which are expected), this is the worst it's ever been.

Here's a few more problems and I've captured video and pics.

(See pic at link, pic is too big to attach)
Times changing on scheduled shows.
I set these weeks ago, opting to record series and stop 2 minutes after. I put the tv on last night to watch my Wed night shows and at 10:30 it's still recording. I go to the DVR and THIS is what I see:

»img14.imageshack.us/img14/218/op···dvr2.jpg

WHAT THE HECK??
The Middle is set at 8:00PM-11:42PM
The Neighbours is set for 8:30PM-11:08PM
Last Man Standing is set for 8:00PM-5:03AM ?!?!?!?!?!!?!?
Malibu Country is set for 8:00PM-5:32AM

So I fix it to the correct times:
The Middle from 8:00-8:32
The Neighbours at 8:30 to 9:02.
(I didn't fix Last Man Standing or Malibu Country)
I hit (A) to save it.

Did it save? Hmmm, lets see:

»img145.imageshack.us/img145/2693···mdvr.jpg

NOPE! NOW it says
The Middle at 8:00-11:44
The Neighbours at 8:30-11:10

This was last night.

Let's try it again!
Nope, tried it again and after I hit "A" it says ending at 11:46
Now it says 11:48pm, then 11:50.

So it seems every time I "fix" the time to 8-8:32 it adds another two minutes to it.

Gonna try "Last Man Standing" and "Malibu Country" right now and see what happens.

Hmmm, this time I got a different menu, when I go to edit "LMS" and "MC" it says "Edit Manual Recording", yet the other ones say "Edit Scheduled Recording" I see how they are different but 1-both are scheduled for future shows, only the ORIGINAL one would be manual or scheduled-- make sense?

Anyway-- I would OBVIOUSLY NOT set a 30 min show to record for 9 hours overnight, I don't do drugs or drink, lol It also says that it's set to "record once", if I remember correctly I set Last Man Standing and Malibu Country THRU THE NEW GUIDE and not thru the scrolling guide using the blue remote arrows.

ok, so I tried to change them and I got the following results:
Oh I can't, I tried to edit it, knock it down from 9 hours to 30 minutes and it said I didn't have enough room that I had to erase something-- so I erased a 15 min show (my son's Adventure Time lol), it accepted it, then I checked how much space I have left: 13%-- so the 13% will fit a 9 hr show but not a 30 MINUTE show?

I guess I don't have to mention that when I turn the TV on in the morning, the sound is OFF and I have to go into settings/audio/volume control and move the highlight (NOT the checkmark) from Fixed (which it's on) to Variable, back to Fixed, then press select and the sound comes back on.

Anyone care to explain THAT one?

Here's a video:

»youtu.be/qNfXSZKRsB8


Me thinks either the DVR is shot or the update really messed it up. Sorry I sound so dramatic, I'm not, I just get excited because it's just so ODD that it would do this, I think I'm going crazy, lol


Fallen_Anjel

join:2011-04-07
Rocky Point, NY
reply to Fallen_Anjel

I tried to change Last Man Standing and Malibu country from 9 hours to 30 minutes. I again got asked to erase something because there wasn't enough room. So I humoured the box and I did. (an hour show). It accepted and closed the whole DVR menu. (shouldn't it go back to the DVR menu instead of totally closing it? IDR if it did this in the past)

I went back into it and the show titles disappeared and now it's says "Manual Recording" but the time is correct.

I scheduled these thru the new Guide. The shows are 30 minutes long. I highlighted the show in the guide, pressed record and followed the prompts to "record series" "On this DVR in SD" and to stop two minutes after. I closed it out w/ "Record Series".

This is why when I tried to edit it before it showed the different guide for editing a "manual recording", the box sees it as a manual recording not a scheduled recording.

I'm going to delete one of the scheduled recordings and try it thru the guide and see if it does the same thing.



IllIlIlllIll
EliteData
Premium
join:2003-07-06
Hampton Bays, NY
kudos:7
reply to Fallen_Anjel

is the CV remote programmed to control the volume on your philips/magnavox crt tv?
the setting changing from fixed to variable is a bug, this happens on mine as well, i tackle the issue by raising the box volume to the maximum and leaving it, my CV remote controls the tv volume as well.
read this thread:
»interesting bug discovered with the new guide
--
Suffolk County NY Police Feed - »www.scpdny.com
PS3 Gaming Feed - »www.livestream.com/elitedata


Fallen_Anjel

join:2011-04-07
Rocky Point, NY

said by IllIlIlllIll:

is the CV remote programmed to control the volume on your philips/magnavox crt tv?
the setting changing from fixed to variable is a bug, this happens on mine as well, i tackle the issue by raising the box volume to the maximum and leaving it, my CV remote controls the tv volume as well.
read this thread:
»interesting bug discovered with the new guide



Yes, I use the CV remote to control the tv volume--- wait--- no--- (don't u love how I type like I talk? lol)

I haven't been able to get the volume to work w/ the code, I just got the tv (used) from my sister 2-1/2 months ago. No remote. The Closed Captioning was on. I had to order a remote from ebay. (I have to turn the CC OFF every time I turn the tv on but that's another thread). At first the CV remote worked fine w/ the tv. Then I couldn't find the CV remote for the bedroom so I reprogrammed it for the bedroom tv. Found the bedroom CV remote so I reprogrammed the one for the living room, however, the volume does not work. It's almost as if I have the wrong code in where only some of the features work, but I've tried a million different codes and only the one works. But the volume doesn't. SO, I'm stuck using two remotes until I figure it out.

But at least we know the volume thing is a bug and not the box itself. Eventually there'll be a fix for that I'm sure.

Now, next problem-- the times changing on the scheduled DVR programs. I checked this morning. Check this out: Yesterday the two scheduled shows for "The Middle" and "The Neighbours" read as "Manual Recording". Well they recorded last night, exactly at the times I set them, except it wasn't those shows it was another show I don't watch. I look in the scheduled shows list and the two "manual recordings" are GONE and in it's place is "The Middle" and "The Neighbours" and the times to record:

The Middle--- 8:00pm to 3:14AM
The Neighbours-- 8:30pm to1:24AM

THE BOX CHANGED THE TIMES ITSELF, as evidenced in my last post where I reset the times a billion times, and I think I left it at 11:40 or something.

Oh good, I just tweeked the time on another program and it totally disappeared from the "scheduled recordings" list

This is insane! lol I'll deal w/ this later, I am copying the pics off my iphone because I forgot my passcode and locked the darn thing, I have to restore it!!! LOL


Fallen_Anjel

join:2011-04-07
Rocky Point, NY

ps--- I'm really NOT insane, lol


Parth

join:2010-08-16
Poughkeepsie, NY
reply to Fallen_Anjel

All that can be said is…

Welcome to optimum[dot]



Fallen_Anjel

join:2011-04-07
Rocky Point, NY

said by Parth:

All that can be said is…

Welcome to optimum[dot]

Actually, no, because I've been a cablevision/optimum customer since 1991. This is about the only problem(s) I've had since then, except for your basic mechanical problems. I had cable (and electric) all thru Sandy and my wires are above ground.

Actually this really is more of an annoyance than a problem and it's nothing that can't be fixed.


tiger_scout

join:2010-02-20
reply to Fallen_Anjel

Im having lots of issues too. S.A. box freezes. When I change the channel especially late at night around midnight or so it is slow to respond.



njrichie

join:2001-04-13
Matawan, NJ

3 edits

I used to have the same issues with my non DVR SA box. I simply exchanged it for the new Samsung box. The problem was solved. IF you have a non DVR SA box you can exchange that SA box and that might be a solution for the non DVR SA box freezing.

The Samsung box has much more memory built in than the SA boxes.

If you having issues with an SA DVR box, you might want to check your signal levels. Things can and do change on the line and this might help diagnose the problem.



momcat1
No Relation To The Bobcat

join:2002-10-21
Wappingers Falls, NY
reply to Fallen_Anjel

um,mm... what update?

Sorry, I couldn't resist! Seriously, I know a few people in Dutchess have actually received the updated, but no one in Wappingers. Ludicrous.


Parth

join:2010-08-16
Poughkeepsie, NY

said by momcat1:

um,mm... what update?

Sorry, I couldn't resist! Seriously, I know a few people in Dutchess have actually received the updated, but no one in Wappingers. Ludicrous.

Honestly, be happy you don't have the new guide because while it may be snappy for like 5 seconds, it'll freeze up for about minute while it downloads guide data and it's a toss up on whether or not it'll actually populate the guide with that new information. Many, many times it just comes up blank.

Also, my signal levels and everything else a tech could diagnose are perfect. I don't want to hear it.

jpr281

join:2006-01-12
Shirley, NY

The only problem I've had with the new guide is that the box freezes when I try to view the guide or press the Right command button to view the guide past 12 am.

I then have to press channel up or down (which takes a few seconds to change) and then go back to the previous channel to get rid of the black screen that appears.



momcat1
No Relation To The Bobcat

join:2002-10-21
Wappingers Falls, NY

But do you guys with the new software have to wait through the whole program schedule loading from scratch every time you try to pull up the guide? It takes long enough to leave the room and go make a snack, come back and it's still downloading the schedule. Some days the boxes have to change what day it is too. This has been going on with all 3 of our SA boxes since around the time CV started sending the software updates to whomever they've been sending them to.


Daryl125

join:2008-01-16
reply to Fallen_Anjel

Experiencing many of the same issues you describe with our SA8300. Ending times change by themselves. Thirty minute programs end up being recorded for nearly 3 hours. Scheduling changes from 'record first run only' to 'record all episodes' - all on its own.
GUI is awkward and slow to respond. Getting very frustrated considering the rates we pay.



keirdh

@myvzw.com

I had it. with pq problems after the new guide. the new guide it self is bad. does not even have channels listed such as 168 chilller. I am going back to fios. I will miss news 12 which was great during the hurrican.


frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:1
Reviews:
·Optimum Online

I have channel 168 listed on the new guide. I don't know if the "block" feature will remove it from the guide, but you can check in the Settings under "Parental Controls" to see if anything is blocked. I assume it it in your TV package, so it's not that you are just set to show your subscribed channels.

I also haven't seen any PQ difference (SA only, I don't have Samsung so I can't attest to that). As I said in my earlier reply, I definitely had experienced some of the big bugs when the guide rolled out, and heard of others, but none of those.



Fallen_Anjel

join:2011-04-07
Rocky Point, NY
reply to Fallen_Anjel

Figured out ONE problem!

RE: a show telling me it's "already scheduled" when it in fact IS NOT.

We get an option to end a recording over the time the show ends, ie, 1, 2, 5, 10 min over. When I choose to record over and I'm also recording the NEXT show I get told that "show is already scheduled".

So even tho every show runs OVER, and there's a 30-60 sec lapse between shows, I cannot choose to "stop" 1, 2, 5, 10 min over. I will now once again miss the ending of every single show. If you watch the red "record" on the box, it will shut off, then turn back on, there's like a 30-45 sec lapse in between. Even if it's on the same channel, it just doesn't keep recording.

I just tested this this morning, I set The Middle to record one min over, then could NOT schedule The Neighbors. I then set The Middle to stop on time and successfully scheduled The Neighbors and Modern Family all in succession.

I also have shows still changing times by themselves, from 9:02 to 9:16 and The Middle last week recorded for 3 hours.

At least one problem is solved!



Fallen_Anjel

join:2011-04-07
Rocky Point, NY

Re: my last post where I had to schedule The Middle, The Neighbors and Modern Family to stop on time. The Middle and The Neighbors started and ended on time. I missed the last 30 seconds of "The Neighbors" and when I played Modern Family there was indeed a lapse in between.

Well guess what? Even tho I set Modern Family to stop and end on time and it was correct as of my last post, the time changed on the "Scheduled recordings" list and it recorded for 47 minutes so I got 17 minutes of "Suburgatory" (which I don't watch)

The saga continues!



OptimumTV

@verizon.net

I had problems as well; I switched out my NEW from last May Samsung boxes for Refurbished SAMSUNG with the Optimum Logo so far my problems have gone away. I was not happy about losing my brand new boxes, but if the service does not work what is the point in having them. I was told the some of the boxes had become corrupted after the update.


dm145

join:2009-12-12
Clifton, NJ

If that's the case why couldn't they just do a fresh install on new boxes?



OptimumTV

@verizon.net

They can't do that I was told over the phone. I wish they could.



Fallen_Anjel

join:2011-04-07
Rocky Point, NY

@OptimumTV: THAT makes so much sense!! I can totally see the boxes getting "corrupted" after the update.

When I upgrade to Boost Plus, I told them I didn't have a car and wouldn't be able to get to the Optimum store (two town buses for almost an hour just to go 10 miles away--suffolk bus sucks), they mailed me my Docsis and gave me a shipping label to ship the old one back.

so, maybe they'll ship me a new box. I'll have to call them.


dm145

join:2009-12-12
Clifton, NJ
reply to OptimumTV

said by OptimumTV :

They can't do that I was told over the phone. I wish they could.

There is a way to reformat/reset the SA boxes, I bet someone has found out how to do it on the Samsungs by now.


Fallen_Anjel

join:2011-04-07
Rocky Point, NY
reply to Fallen_Anjel

Hahaha, yet MORE problems!

General Hospital and Katie did not record for me Monday. I have them both set to "record series", "5 episodes" and "until I erase". Thought maybe it wasn't on, asked on FB and others said it was on.

So I check the "scheduled recordings" and I see that GH is not scheduled for at ALL this entire week but it is scheduled like usual starting next Monday.

Katie was not scheduled for Mon, Tue or Wed. But was scheduled as normal starting Thursday.

So I tried to "record series" starting w/ Tuesday for GH. Oddly enough "Record Series" was NOT an option. It wasn't an option for Katie either. So I set GH and Katie to record each day. I confirmed it in the "Scheduled recordings"

WEll guess what? I check the DVR Tuesday evening and son-of-a-gun, both GH and Katie RECORDED TWICE !!!! Neither show were in the "scheduled recordings" list on Monday at 5pm. And now they are.

So add that to the list.