dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4
share rss forum feed

mayorshanks

join:2001-12-14
Chicago, IL
reply to mayorshanks

Re: [Speed Problem] 500k up/300k down for AT&T HSI Pro (starting

So it's been a week, and no response from Direct (David), and
I know you're not supposed to "bump" your posts in Direct. I assume he's abandoned my problem. Wondering if they really just want everyone to switch to Uverse so they don't have to deal with this old stuff...

I was filling out a form to switch over to another ISP, but I thought I'd check here one last time to see if anyone has any suggestions before I go through that hassle.

Here's the last thing I sent to David - does it seem like I was being unreasonable?

>> BEGIN MESSAGE TO DAVID>>
David,

Thanks for getting back to me, and offering to set up a field tech visit. Before I take you up on that, I was hoping you could help me with the following questions:

1) Does the data you showed me earlier mean the following:
- DN MABR 1504: the Maximum Bitrate down (as determined
by my subscriber profile) is 1.5M
- DN RELCAP 57: the Relative Capacity (down) is less
than or equal to 57%
- DN CURBR 768: the current bitrate down that the subscriber
line is supporting is 768K

2) My service was changed from HSI Pro to HSI Basic some time in November.
I'm not sure if it's related to you helping me, or if the switch
is why my specs now seem to be in line with BASIC, as opposed to Pro.
Do you know what happened?

3) If my subscriber profile is set to a max of 1.5M, with a capacity of 57%,
which brings me to the top end of BASIC, would you be able to change my profile back to what it needs to be so that I could get Pro speeds?
If I then get Pro speeds, then a field tech visit would be unnecessary.

I've been using speedtest.net & dslreports speed tests to check my speeds. Also, the specs I see from the 2320 seem to be consistent with the data you showed to me - I pasted them below. So I'm thinking with attenuation, sn ratio, and other overhead, it would make sense that I frequently see speeds of 500-600 (I DID see 700 - once). And these tests are done with the modem plugged into the NID, and a computer plugged directly into the modem.

As always - thanks for your help!

Todd

Mode: G.DMT
Type: Fast
Line Coding: Trellis On
Status: No Defect
Link Power State: L0

Downstream Upstream
SNR Margin (dB): 22.6 22.0
Attenuation (dB): 49.0 27.0
Output Power (dBm): 12.7 7.3
Attainable Rate (Kbps): 3520 1112
Rate (Kbps): 768 384
K (number of bytes in DMT frame): 25 13
R (number of check bytes in RS code word): 0 0
S (RS code word size in DMT frame): 1 1
D (interleaver depth): 0 0
Delay (msec): 0 0

Super Frames: 150390 150388
Super Frame Errors: 0 2
RS Words: 0 0
RS Correctable Errors: 0 0
RS Uncorrectable Errors: 0 N/A

HEC Errors: 0 2
OCD Errors: 0 0
LCD Errors: 0 0
Total Cells: 4630932 0
Data Cells: 270478 0
Bit Errors: 0 0

Total ES: 2 0
Total SES: 2 0
Total UAS: 75 0

>>END MESSAGE TO DAVID>>

Any help or suggestions you guys can give would be appreciated! I was going to switch to a local DSL Provider that seems to get great reviews on this site. I know they'd have to use AT&T's infrastructure, though. Do I need to resort to cable if I switch? Not crazy about the comcast idea, but I've seen people post that comcast business class is a lot better.

Thanks again!