dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
31
share rss forum feed

UverseTech

join:2012-08-04
reply to WildOne

Re: ATT U-Verse: Actual Internet Speed vs Advertised

Are you running these tests over wired or wireless? Try wired if you were trying it over wifi.

In your area we always ran short on the 3801s, the black modem, the 3800's, silver modem, have degrading wifi issues.


WildOne

join:2011-11-26
Sugar Land, TX

Hey UVTech,

thanks for the reply.

We have Cat5 and wireless through the house. I'm running the tests on a computer with a wired connection.

The kids play on computers w/ a wireless connection. I'll get them to try wired. But, to me, the bottom line is that they were playing on the wireless connections prior to the switch from Comcast...nothing's changed except the provider. Now, with UVerse, they are complaining about slow connections. Now, a complaining teen isn't something I take too seriously but the data backs it up; we're significantly slower than we were.

The modem that came w/ UVerse is a silver modem; a 2Wire model 3800 HGV-B. How severe a problem is the "degrading WiFi? Is this something that needs to be replaced/upgraded?

Best,
Bill


UverseTech

join:2012-08-04
Reviews:
·Charter

The 3800s should have been removed 3 years ago when the 3801s came out. The signal goes out slowly and eventually just goes.

If possible see if the support folks would ship you a 3801 or make them roll a tech and get you another modem. You will be serviced out of the Presidio garage and make sure they bring the 3801. This garage was out of these sporadically. You have pretty good outside plant there in the Sugarland area, that was my fav place to go when i was there, never had line issues.



Mangix

join:2012-02-16
united state

said by UverseTech:

The 3800s should have been removed 3 years ago when the 3801s came out. The signal goes out slowly and eventually just goes..

This is pure speculation on my part, but it may have something to do with the default transmit power. Most SOHO routers transmit at 100mW(20 dBi) by default whereas the 2Wire U-Verse Gateways tend to transmit at 400mW by default. I suspect this is causing the wifi radio to fail.

A small note: I have been running a 3600HG-V at the transmit set to 25mW(faster speeds for some reason) for almost a year and have 0 issues.


David
I start new work on
Premium,VIP
join:2002-05-30
Granite City, IL
kudos:101
Reviews:
·DIRECTV
·AT&T Midwest
·magicjack.com
·Google Voice

said by Mangix:

said by UverseTech:

The 3800s should have been removed 3 years ago when the 3801s came out. The signal goes out slowly and eventually just goes..

This is pure speculation on my part, but it may have something to do with the default transmit power. Most SOHO routers transmit at 100mW(20 dBi) by default whereas the 2Wire U-Verse Gateways tend to transmit at 400mW by default. I suspect this is causing the wifi radio to fail.

A small note: I have been running a 3600HG-V at the transmit set to 25mW(faster speeds for some reason) for almost a year and have 0 issues.

linksys wrt54g routers had this problem in the beginning as well. They would burn out over time due to too much power and wi-fi really sucked. Then that DD-WRT came about and essentially cut the power in like 1/2, which fixed a wide range of problems.

I agree cut the power of the wi-fi (which you should be able to do within the 2wire's wireless page) and see if that helps.
--
If you have a topic in the direct forum please reply to it or a post of mine, I get a notification when you do this.
Koetting Ford, Granite City, illinois... YOU'RE FIRED!!