dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
929
share rss forum feed

gcristof

join:2012-12-31
Marietta, GA

problem with MS news sites in non-IE browsers

continuing this old thread ( »problem with MS news sites in non-IE browsers ) concerning links not working in Chrome on certain sites (nbcnews.com in particular).

This problem has been going on for me for quite some time at work. I just tried DailyBeast.com as well, and yes, same behavior there, and I had never visited that site before. Removed all cookies and cleared cache to no avail. Not using any plugins.

However, browsing nbcnews.com with Chrome from my Home PC is working fine! What gives?



donoreo
Premium
join:2002-05-30
North York, ON

Just avoid MS news sites. That sends a message (albeit a small one per person).


gcristof

join:2012-12-31
Marietta, GA

Well technically nbcnews.com is no longer a ms news site..
but the point is that the site works fine in chrome on my home pc, It's just broken at work even though I'm using the same version of chrome. That makes me believe that it's not a problem with nbcnews.com.



donoreo
Premium
join:2002-05-30
North York, ON

They both work on Chrome here.


gcristof

join:2012-12-31
Marietta, GA

yup, works fine for other people here at work too. However, it doesn't seem to be an isolated case with my PC. Searching the web it appears that a lot of folks are having this very same problem, just haven't come across any solutions yet..



nightwalker
Nightwalker

join:1999-08-07
Chicago, IL
reply to gcristof

I read your original thread, you stating that you were having issues because your were blocking (msnbc.112.2o7.net).

I just viewed nbcnews.com in Chrome, with ABP (Adblock Plus) enabled, and it seemed fine. What URL were you visiting that you had issues with?

However, I was not blocking msnbc.112.2o7.net.

--
»www.reverse.net


gcristof

join:2012-12-31
Marietta, GA

The problem restated in a nutshell is this:
In Chrome browse to www.nbcnews.com, the front page displays fine.
Click on any story links and nothing happens.
Ctrl-Click any story links and nothing happens.
Right-Click a story link and select "open link in new tab", the story opens in a new tab.
Only the links for ads work correctly if clicked.