dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1153
share rss forum feed

Commbrkdwn

join:2012-12-31
New Orleans, LA

[LA] Frequent disconnects

Having frequency disconnects 6+/day requiring modem & router hard reset.

On essential plan with d-link dcm-202 & Linksys wrt320n.


FourWheelKid

join:2006-03-03
Broussard, LA

»[ALL] what to post before complaining about slow speeds...?
Help us help you


Commbrkdwn

join:2012-12-31
New Orleans, LA

Modem= dlink dcm-202
Router= Linksys wrt320n
speet tier= essential
no splitters between modem & where svc connects to house
use wired & wireless devices
TV not effected (no drops)
phone does drop when internet out

Upstream signal:
Frequency: 37600000 Hz
Channel Width: 3200000 Hz
Channel Power: 36.5 dBmV

DOCSIS1.1 Quality of Service Parameters
Direction Upstream Upstream Downstream Downstream
SFID 0xd5 0x3ea7 0xd6 0x3e9a
SID 0x64 0x380 N/A N/A
Traffic Priority 0 7 0 7
Max Sustained Traffic Rate (bps) 884000 300000 3450000 300000
Max Transmit Burst (bytes) 8000 1768 3044 1768
Min Reserved Traffic Rate (bps) 0 6120 0 0
Service Flow Scheduling Type Best Effort Best Effort N/A N/A

event log:
Index Date/Time ID Level Text
4 12/19/12 01:45:03 U02.0 critical UCD invalid or channel unusable
5 12/19/12 01:45:04 T01.0 critical SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
6 12/19/12 01:45:04 T04.0 critical SYNC Timing Synchronization failure - Failed to receive MAC SYNC frame within time-out period
7 12/19/12 01:45:54 R02.0 critical No Ranging Response received - T3 time-out
8 12/19/12 01:45:58 R03.0 critical Ranging Request Retries exhausted
9 12/19/12 01:46:00 R02.0 critical No Ranging Response received - T3 time-out
10 12/19/12 01:46:00 T04.0 critical SYNC Timing Synchronization failure - Failed to receive MAC SYNC frame within time-out period
11 12/19/12 01:46:42 R02.0 critical No Ranging Response received - T3 time-out
12 12/19/12 01:46:44 R03.0 critical Ranging Request Retries exhausted
13 12/19/12 01:46:58 R02.0 critical No Ranging Response received - T3 time-out
14 12/19/12 01:46:59 T04.0 critical SYNC Timing Synchronization failure - Failed to receive MAC SYNC frame within time-out period
15 12/19/12 01:47:00 T01.0 critical SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
16 12/25/12 18:41:31 R02.0 critical No Ranging Response received - T3 time-out
17 12/25/12 18:42:01 R04.0 critical Received Response to Broadcast Maintenance Request, but no Unicast Maintenance opportunities received - T4 timeout
18 12/25/12 18:42:01 C206.0 critical DCC aborted unable to communicate on upstream channel
19 12/25/12 18:42:05 U02.0 critical UCD invalid or channel unusable
20 01/01/13 15:06:07 R02.0 critical No Ranging Response received - T3 time-out
21 01/01/13 15:06:19 D04.1 warning ToD request sent - No Response received
22 01/01/13 15:06:22 I401.0 notice TLV-11 - unrecognized OID
23 01/01/13 15:06:47 B605.10 warning Map Reject - Downstream Traffic Flow Not Mapped to BPI+ SAID
4 12/19/12 01:45:03 U02.0 critical UCD invalid or channel unusable
5 12/19/12 01:45:04 T01.0 critical SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
6 12/19/12 01:45:04 T04.0 critical SYNC Timing Synchronization failure - Failed to receive MAC SYNC frame within time-out period
7 12/19/12 01:45:54 R02.0 critical No Ranging Response received - T3 time-out
8 12/19/12 01:45:58 R03.0 critical Ranging Request Retries exhausted
9 12/19/12 01:46:00 R02.0 critical No Ranging Response received - T3 time-out
10 12/19/12 01:46:00 T04.0 critical SYNC Timing Synchronization failure - Failed to receive MAC SYNC frame within time-out period
11 12/19/12 01:46:42 R02.0 critical No Ranging Response received - T3 time-out
12 12/19/12 01:46:44 R03.0 critical Ranging Request Retries exhausted
13 12/19/12 01:46:58 R02.0 critical No Ranging Response received - T3 time-out
14 12/19/12 01:46:59 T04.0 critical SYNC Timing Synchronization failure - Failed to receive MAC SYNC frame within time-out period
15 12/19/12 01:47:00 T01.0 critical SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
16 12/25/12 18:41:31 R02.0 critical No Ranging Response received - T3 time-out
17 12/25/12 18:42:01 R04.0 critical Received Response to Broadcast Maintenance Request, but no Unicast Maintenance opportunities received - T4 timeout
18 12/25/12 18:42:01 C206.0 critical DCC aborted unable to communicate on upstream channel
19 12/25/12 18:42:05 U02.0 critical UCD invalid or channel unusable
20 01/01/13 15:06:07 R02.0 critical No Ranging Response received - T3 time-out
21 01/01/13 15:06:19 D04.1 warning ToD request sent - No Response received
22 01/01/13 15:06:22 I401.0 notice TLV-11 - unrecognized OID
23 01/01/13 15:06:47 B605.10 warning Map Reject - Downstream Traffic Flow Not Mapped to BPI+ SAID

SlashG42

join:2002-02-13
Metairie, LA

Upstream noise issue. Either need a new modem or there's a wiring problem(not necessarily inside your home).



CoxTech1
VIP
join:2002-04-25
Chesapeake, VA
kudos:76
reply to Commbrkdwn

The DCM-202 is definitely an end of life modem and may be a factor here. I'd suggest a service call to check for signal problems and try a test modem if the levels look good.


Commbrkdwn

join:2012-12-31
New Orleans, LA

Seems like there's an epidemic of loss of service. Even with new modems. See following thread.
»forums.cox.com/forum_home/intern···477.aspx

Experienced drop last night and tried hitting my router, modem and cox ip.

Modem status lights all normal showing connectivity, however no surf. Ping router & modem with no problem. But request times out when pinging outside ip. Hard reset on modem and back online, but status page on router partially blank for modem ip & dns addresses.

Tech scheduled for tomorrow afternoon. I don't want to throw equipment at this issue if the equipment is not the problem.



CoxTech1
VIP
join:2002-04-25
Chesapeake, VA
kudos:76

I would agree with not wanting to just throw equipment at the issue which is why I suggested the service call.


Commbrkdwn

join:2012-12-31
New Orleans, LA

tech visited yesterday and claims we have a line noise issue. We have a return visit scheduled to isolate the source of the noise.


SlashG42

join:2002-02-13
Metairie, LA
Reviews:
·AT&T Southeast
·Cox HSI
reply to SlashG42

said by SlashG42:

Upstream noise issue. Either need a new modem or there's a wiring problem(not necessarily inside your home).

Bingo!

Commbrkdwn

join:2012-12-31
New Orleans, LA

Tech visited yesterday to isolate noise but connection dropped again today. Called in problem to reported it to Cox tech support & their phone jockey's answer is to perform hard reset on modem & router. Have plenty of practice with resets at this point. Asked phone boy if he would record our outage & he responded we didn't have an outage. So the sorry service continues & they talk a good game but have no solutions.


SlashG42

join:2002-02-13
Metairie, LA
Reviews:
·AT&T Southeast
·Cox HSI

I went through all this several months ago. You need to just keep calling out trucks. After a few, it throws a flag in the system and they will send out a "real" Cox tech, not some ignorant contractor who knows nothing beyond how to crimp RG-6 connectors.

Think I went through 5 contractors before some senior guy came out and found the problem. Later that week they replaced the buried line from my house to the pedestal that two lots over. All is well now.

Your persistence has to be greater than their indifference.



Scuba

@cox.net
reply to Commbrkdwn

Model:
Cisco DPC3010
Vendor:
Cisco
Hardware Revision:
1.0

MAC Address:
18:59:33:5b:4c:be
Bootloader Revision:
2.3.0_R1
Current Software Revision:
d3000-v302r125533-120716a-COX
Firmware Name:
d3000-v302r125533-120716a-COX.bin
Firmware Build Time:
Jul 16 17:16:46 2012
Cable Modem Status:
Operational

Downstream: 
Power Level:
Signal to Noise Ratio:
Channel 1: -6.5 dBmV 39.6 dB
Channel 2: -6.1 dBmV 39.5 dB
Channel 3: -6.9 dBmV 39.0 dB
Channel 4: -7.5 dBmV 39.1 dB

Upstream: Power Level: Channel 1: 39.7 dBmV

Router: Apple Time Capsule 2nd Gen.

Cox Premier Tier

No Splitters.

15-30% packet loss.
DL - 8528bps
UL - 44232bps
Max TCP delay - 5368ms
Avg round trip - 274ms

I'm upside down and Cox TS says they're sending a tech in a few days. This has been occurring since 1/16/2013. Many resets and restarts. Modem is under 6mo. old. Router taken to different location and tested fine. This has happened before. Morning speeds seem normal. Evening speeds are abysmal.



Scuba

@cox.net

»/r3/smokeping.···2ef66.KS



craig70130
Premium
join:2004-04-27
New Orleans, LA
reply to Commbrkdwn

Could be a coincidence but my current problems started on the 16th as well. Like clockwork - about 6PM until 7AM - massive packet loss. During the day it's smooth sailing. Modem signals are good and stay good even when I'm basically down.

7AM pretty much like clockwork all is well.

Wondering if you have problems during the daylight hours?


Commbrkdwn

join:2012-12-31
New Orleans, LA

Nights & evenings were a problem but also experienced daytime outages. Some days we were resetting modem & router 6-8x/ day.

Since last tech visit it has improved. So far only 1 reset required.



craig70130
Premium
join:2004-04-27
New Orleans, LA

Sounds like your problem is different than mine. Recycling the modem in my case doesn't help.

3rd day in the row it was 6:47 AM when everything started working again - like someone is throwing a switch. I'm down again on my home connection as of 6PM which is the way it's been since the 16th.

Bizarre.

Sounds like you're slowly getting there. Good luck!