dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed

Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1
reply to mardunba

Re: Debugging slow speed

With a signal of -109 . You are in definite need of an amplifier / antenna combo

mardunba

join:2002-01-05
Taylorsville, NC
I have a Wilson Trucker antenna. Without that I get nothing. Looks like the Cyfre CA-819 kit on the max signal site is going to include one of three Cyfre antennas. Those don't seem to have any better specs than the Wilson trucker I already have, but I'd be willing to try the one that comes in the kit, if you think it might give me better performance.
--
Millenicom:Verizon:3G

Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1
The mag mount that comes with the kit , out performs the Wilson Trucker big time . Here is an independent test.

»www.jackdanmayer.com/Files/Magne···Test.pdf

mardunba

join:2002-01-05
Taylorsville, NC
That looks good, too bad the comparison is against the longer Cyfre mag mount, instead of the Wilson. I'm willing to give it a shot, since it comes with the kit anyway.

I think I'll order everything from Max Signal today. You said I'll need the adapter extension plus the 819 kit. I'm going to order another antenna adapter (current one doesn't seem real tight to me) and an antenna extension cable since I barely have enough length on the Wilson cable now.

How does the cabling work on this? Is it antenna cable straight to CA-819 input, then CA-819 output to adapter extension to adapter cable to U760 card?
--
Millenicom:Verizon:3G

Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1
correct

mardunba

join:2002-01-05
Taylorsville, NC
Order placed. Hope this works!!
--
Millenicom:Verizon:3G

mendinfences8

join:2012-12-05
mardunba: MaxSignal will not steer you wrong. He is a great guy who WANTS you to be successful. Be sure to ask him any questions you have as he is truly willing to help!

mardunba

join:2002-01-05
Taylorsville, NC
reply to Max Signal
Click for full size
 
Got everything hooked up and running. New mag mount antenna on roof (metal roof), attached to RF extender cable, attached to CA 819 amp, to new card adapter cable, to U760.

No change in speeds. RSSI is improved, bounces between 95 and 106. Best speed test today with the new setup is .37 down, .13 up. Best speed test a couple of days ago with no amp and old Wilson antenna was .51 down, .35 up. Average speeds today are on par with average speeds for the last few weeks.

Needless to say I am disappointed.
--
Millenicom:Verizon:3G

Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1
You should be getting much more gain than that , Check all connections . Is ground plain ferrous metal ? . Aluminum and stainless steel do not work .

mardunba

join:2002-01-05
Taylorsville, NC
It's a metal roof. Magnet sticks to it. It is not tin, aluminum or stainless steel.
--
Millenicom:Verizon:3G

Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1
check all your connections , something not right , you should be around -80 or better , with amplifier and antenna , starting -109

Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1
Also is roof flat or slanted ? Antenna must be perpendicular to ground to work best . If slanted roof , that could also be having a negative impact .