dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
576
share rss forum feed


Gemstone
Premium
join:2000-12-20
Long Island

[FireFox] problem with cookies?

Running Firefox 17.0.1... I registered my email and a password onto the website www.heatinghelp.com... When I go back to login the form for my email and address is already filled in, but with the wrong email and password... I thought it was a cookie thing so I cleared cookies in Firefox (I think)... But the login form on this site still comes up pre-filled in with incorrect info... I contacted the webmaster who then deleted my account... I re-registered and the same thing happened... Is this a Firefox problem or a website problem?... Confused...
--
Go Mark Martin!

Bobby_Peru
Premium
join:2003-06-16
Not sure from your description if Fx is auto-filling in your credentials, but I would try going to Options--> Security --> Saved Passwords
and looking for the site there.

If it is there, after making sure you have your current password saved somewhere else, highlight it, and click "Remove".

Then close all tabs related to this site, then clear all cookies related to this site, then clear your cache, then try going to the log-in page again.

Are you using any password extension, like Secure-Login? hth


Gemstone
Premium
join:2000-12-20
Long Island
said by Bobby_Peru:

Not sure from your description if Fx is auto-filling in your credentials, but I would try going to Options--> Security --> Saved Passwords
and looking for the site there.

If it is there, after making sure you have your current password saved somewhere else, highlight it, and click "Remove".

Then close all tabs related to this site, then clear all cookies related to this site, then clear your cache, then try going to the log-in page again.

Are you using any password extension, like Secure-Login? hth

How do I clear my cache?
--
Go Mark Martin!

Bobby_Peru
Premium
join:2003-06-16
Good question, as I have installed Cache clearing addons and Icons on the Menubar for years, and MoFo seems to have moved it around--- ok it looks like it's OPTIONS -- > ADVANCED --> NETWORK --> Cached Web Content --> Clear Now .

art22gg
Premium
join:2005-02-16
Courtenay, BC
kudos:6
reply to Gemstone
Options>Privacy>Check"Clear history when FFx closes">Settings..


Joey1973

@verizon.net
reply to Gemstone
I can't say this is your problem, but I've had problems with some sites before not doing a straight-forward login process, where either/both the username and password were not properly stored; I was always able to remedy the situation using the Saved Password Editor extension:

»addons.mozilla.org/en-US/firefox···-editor/


chachazz
Premium
join:2003-12-14
kudos:9
Reviews:
·TELUS
reply to Gemstone
said by Gemstone:


How do I clear my cache?


Firefox help - Set up your Privacy and Browsing Preferences -
»support.mozilla.org/en-US/kb/set···ot-track

Clear on demand - Click on the Firefox button (or Tools if using Menu)
> History > Clear Recent History - includes a check box for 'Cache' .



Gemstone
Premium
join:2000-12-20
Long Island

1 recommendation

reply to Gemstone
Thanks all !! Clearing the incorrectly stored password fixed my problem... Good information...
--
Go Mark Martin!