dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
18
share rss forum feed

SteveJobs

join:2012-07-18
Reviews:
·Frontier Communi..
reply to SteveJobs

Re: Router issue

Thanks for your reply! We have 14 wireless devices and 1 wired device on the network, or should I still change the lease time?

We can't change it to n only because some devices don't support the 5GHz frequency and we can't change the channels because a frontier rep said not to change them because our iPhones won't work with them. I had it on channel 8 and our devices wouldn't stay connected.


jamesonnorth

join:2012-12-22
Modoc, IN

Frontier reps are often misguided about a great many things. While it's true many devices won't see WiFi when it's not on channel 1, 6, or 11, that doesn't necessarily preclude devices from using a particular frequency.

If the modem said PPP down and the only way to fix it is by rebooting, I imagine you have a hardware issue and the only easy fix is a new modem. It could be bad firmware, but if it was, I think you'd know by now unless it's just suddenly went bad, which can happen.

Try a different modem if one is available. If not, I'd get one for backup anyway.
--
CompTIA Net+ Network Administrator - I know networks!
Professional Photographer - www.jnphoto.biz - Weddings and Senior Photos
Nice and comfy with Frontier DSL: I can help with your issues!
»speedtest.net/result/2387637868.png



Smith6612
Premium,MVM
join:2008-02-01
North Tonawanda, NY
kudos:24
Reviews:
·Verizon Online DSL
·Frontier Communi..
reply to SteveJobs

N only won't stop non-5Ghz devices from connecting. It's a misconception that only N devices operate on the 5Ghz band. Wireless N is supported on both 2.4Ghz and 5Ghz. The Netgear 7550s if this is what you have work with 2.4Ghz only. Setting it to Wireless N will allow non-2.4Ghz Wireless N devices to connect but will block G and B devices from associating.

As suggested above consider checking over your gateway's settings and even try a factory reset in case Frontier pushed out a firmware upgrade to it. If you have anything such as Afterburner enabled in the Wi-Fi, shut it off. Keep it to strict WPA2 Security. Also consider shutting off anything such as UPnP and if you have installed any new programs or devices, see if taking them off helps with the issue first.



Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:2

Good point Smith6612. My response was just addressing the PPP issue on the DSL side.