dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2262
share rss forum feed


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1

OK, we are slow again...on Extreme !

I was conversing just now with my friend Hotshot who lives nearby. We both have 30/5 service and we both are downloading at half the speed ... especially in the evenings. We are testing fine on upload, but anywhere between 15 to 17 on the download at the Rochester, Buffalo and Syracuse servers.

»speedtest.twrochester.com/speedtest.php

Something is not right. We should not be seeing such a slowdown running D3 modems on the Extreme Speed level...

hotshot187

join:2008-04-07
Webster, NY
kudos:1
Yep same issue here as well. On Extreme 30/5 service and only pulling around 10-20 on the download. Tracerts look normal but speeds during peek hours has gone down a for the last couple days.

bshampine

join:2010-04-08
Gouverneur, NY
reply to Racerbob
Samething happening to me im near watertown, ny I wonder if enrolling to 50/5 would make a difference.


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
said by bshampine:

Samething happening to me im near watertown, ny I wonder if enrolling to 50/5 would make a difference.

Well I am now feeling that this is a capacity issue once again and I thought that running Extreme that we would not see issues like this. I do not believe that switching to 50/5 would make a difference at all, except with what is left in your wallet after paying your monthly bill.

Late last night we returned to normal speeds here. This morning I am also seeing normal levels. Testing right at or just above the 30/5 level. I will test again early this evening to see if there is a repeat of what we saw last night.


PCInTech
keeping art alive since 1953
Premium
join:2004-06-07
Massena, NY
kudos:9
Reviews:
·VOIPO
reply to bshampine
I'm in Massena, and this morning, I've completely lost connection over 7 times that I know of. My speeds have gone to pot, and attempting speedtest to any TWC server will give me wonky download, sometime normal, sometime 1M. Uploads will time out and not complete, all levels here look normal, but yet modem keeps losing connection and reboots. Hmm.


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
I wonder if this is weather related ? We had about 7° for a low this morning, must be as cold or colder up there ?


PCInTech
keeping art alive since 1953
Premium
join:2004-06-07
Massena, NY
kudos:9
Reviews:
·VOIPO
It was colder yesterday, and it was working perfectly. Funny, was on online chat with one of their "tech analysts" and modem kept disconnecting, he told me to reboot it. Well, I did, then it rebooted itself, a few more times. He then tells me to REBOOT my computer! He said that would solve everything. HAHAHAHAHA, yes, it solved his problem, because it disconnected out chat so he got rid of me.

hotshot187

join:2008-04-07
Webster, NY
kudos:1
PCINTECH,

Your issue sounds like a signal problem. Please post your signals for you cable modem. Type »192.168.100.1/ in your address bar.


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
reply to Racerbob
Yes, here we go again. Getting into peak time and the slowdown has begun. Tested at 4:47 PM.



Happydude32
Premium
join:2005-07-16
kudos:1
reply to Racerbob
All is fine here, as per usual.



Using the Road Runner speed test site, are you guys able to test your upload using the Buffalo server? It tests my downstream fine and errors out as it’s about to start the upstream test. The other 5 servers work fine, just the Buffalo one that’s giving me the problem.

I can't believe your Ping is 10ms higher than mine and I'm 80 miles farther from away from Syracuse then you are.
--
iPhone: 4” 1136 X 640 Display, 1.30 GHz Dual Core Processor, 1 GB RAM
MyPhone: 5” 1920 X 1080 Display, 1.50 GHz Quad Core Processor, 2 GB RAM
So tell me, why is exactly is the iPhone so great?
Droid Does What Jobs Won’t Let You Do.


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
Buffalo and Rochester shows an error on upload test. Syracuse just tested back at 29 down for me, but something definitely is amiss in our area it seems. I will check again later.


PCInTech
keeping art alive since 1953
Premium
join:2004-06-07
Massena, NY
kudos:9
Reviews:
·VOIPO
reply to hotshot187
said by hotshot187:

PCINTECH,

Your issue sounds like a signal problem. Please post your signals for you cable modem. Type »192.168.100.1/ in your address bar.

All through this, all of my signal levels have been right on the money. I'm sure they were doing something on the system, as they have been back to normal for going on 4 hours now. Several other people in town were complaining, too. But, for now, speeds and stability are back to normal.

hotshot187

join:2008-04-07
Webster, NY
kudos:1
Steve,

I am also receiving upload errors on Rochester and Buffalo servers.


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
Well Syracuse test is back to normal right now.



hotshot187

join:2008-04-07
Webster, NY
kudos:1
Buffalo server is pulling bout 17 megs down right now.


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
said by hotshot187:

Buffalo server is pulling bout 17 megs down right now.

I don't know, I am fine so far this evening. Just pulled 31 down at Buffalo, but still upload error.


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11

1 recommendation

I am getting an Upload error on the Buffalo test, Its been reported.

Hob


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11

1 recommendation

The upload error should be resolved.

Hob

orangegecko

join:2005-01-12
Clay, NY
reply to Racerbob
I have been noticing slowness at night on youtube. I have used the link »www.youtube.com/my_speed to see my speed and run the video near the bottom at the lowest resolution to test and it continuously buffers...

Anyone else experiencing slow youtube? It seems like they are throttling it or something because I can download from other sites fast (video and files). I have had other people who have FIOS and Blink internet try this and they don't have any downloading issues at the max video quality... I am in Syracuse, NY

Anyone else notice this?

Dampier
Phillip M Dampier

join:2003-03-23
Rochester, NY
said by orangegecko:

I have been noticing slowness at night on youtube. I have used the link »www.youtube.com/my_speed to see my speed and run the video near the bottom at the lowest resolution to test and it continuously buffers...

Anyone else experiencing slow youtube? It seems like they are throttling it or something because I can download from other sites fast (video and files). I have had other people who have FIOS and Blink internet try this and they don't have any downloading issues at the max video quality... I am in Syracuse, NY

Anyone else notice this?

YouTube is always a problem. Some of their videos are on servers with notoriously lousy performance in the evenings and you have to wait and wait and wait. But other videos will load quickly. This has been going on for years.

In Brighton, I have not noticed any significant issues, but I do see slowdowns when I am out on the west side in Spencerport/Gates.
--
Phillip M. Dampier
Editor, Stop the Cap!
»stopthecap.com


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
reply to Racerbob
Well the nightly slowdown has begun this evening. This has to be a capacity related problem, but I an surprised to see this. I thought that all of this would be resolved with the switch to D3, etc.


Smith6612
Premium,MVM
join:2008-02-01
North Tonawanda, NY
kudos:24
Reviews:
·Verizon Online DSL
·Frontier Communi..
Doesn't help too much if the problem lays further upstream than just the node. People in this area complain about occasional slowdowns as well with their Roadrunner service despite having DOCSIS 3.0 for a while, and I've not spent enough time figuring out if it's a node issue or a problem further upstream. A lot of them have started noticing issues when Standard and Turbo had their speed upgrades in addition to the basic plans getting a boost.

I'd have to check into that further but I hope you guys get service fixed there in Rochester soon! I suppose all of the snow WNY has had lately isn't helping things too much.


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
Yes, well I am not complaining loudly. LOL. Hotshot and myself are just drawing attention to what we are seeing in our neighborhood. As you recall it was quite some time ago now that we had a major issue in this town. In the evenings service was pitifully slow. When they made the upgrades, everything was fantastic once again. I had 10/1 service then. We are just surprised to see it happening on D3 and Extreme because all has been well up to this point. And yes, it could be weather related for sure.


Stacy
FotoDogue
Premium
join:2001-11-02
New York, NY

1 recommendation

reply to PCInTech
said by PCInTech:

I'm in Massena, and this morning, I've completely lost connection over 7 times that I know of. My speeds have gone to pot, and attempting speedtest to any TWC server will give me wonky download, sometime normal, sometime 1M. Uploads will time out and not complete, all levels here look normal, but yet modem keeps losing connection and reboots. Hmm.

Two outages today which brings the count up to at least four for the week - not counting the nightly 2 am outage. First one today was short but the second lasted about two hours. Keeping my fingers crossed for tonight.

orangegecko

join:2005-01-12
Clay, NY
Make sure you call them up and tell them to give you billing credit for the outages. Even though it might be small, it all adds up.