dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1751
share rss forum feed


Platinum1917
Premium
join:2011-07-24
QC

1 edit

[Internet] Routeur DIR-835

Salut,
J'aurai besoin d'un bon connaisseur en routeur. Je me suis acheté il y a environs 2 mois un DIR-835 pour remplacer mon ancien DIR-615. Il va super bien! Même au delà de mes attentes. Surtout quand ont ce connecte sur la bande 5Ghz. Les pages chargent super vite.

Le problème que j'ai es que tout les sites de vidéos chargent très bien mais aussitôt que je vais sur YouTube, les vidéos ne chargent pas à moitié. J'ai le cercle qui tourne dans le milieux. Mais rien ne ce produit. À force de rafraichir la page, le vidéo fini par charger et commence à jouer. Des fois, je dois gosser un bout. Le firmware est à jour.

J'oubliais de dire que sa me fait cela sur tout les ordinateurs du réseau. Autant sur mon iPhone que sur les ordi connectés en RJ-45 ou sur sans fil.

Sur mon ancien DIR-815, sa ne fessait pas cela...


GuiGQc

join:2012-02-22
Gatineau, QC

Youtube a changé la façon dont les pages se charge. Maintenant, il ne fait que charger 30 secondes à la foix au lieu de charger tout le vidéo comme autrefois.

Ce n'est peut-être pas ça nécessairement le problème, mais quand même...



Platinum1917
Premium
join:2011-07-24
QC

1 edit
reply to Platinum1917

J'ai fini par trouver moi même après une recherche de fou...

C'est Vidéotron et leurs modem ARRIS qui ont une imcompatibilité avec ce modèle... Je ne suis pas le seul.

Je dois deactiver les adresses automatiques des IPV6 dans le routeur. (Demandez-moi pas c'est quoi le lien entre les deux, je ne sais pas)

Les vidéos chargent parfaitement maintenant comme tout le reste...



g225

join:2005-04-12

J'ai un autre cas moi aussi ou la personne la retournée. Merci de la solution.

Cela ne vous tante pas de passer en IPV6 ?



Platinum1917
Premium
join:2011-07-24
QC

Bah, je ne voie pas trop l'utilité... Sa ferrait quoi de plus?



parabol

@videotron.ca
reply to Platinum1917

»www.cnx-software.com/2011/09/15/···-signal/

J'ai essayer mais je vois pas de différence.



Platinum1917
Premium
join:2011-07-24
QC

haha! C'est presque rendu dangereux... Pas du coté ondes mais coté coupant....


zadigre

join:2006-10-02
Montreal, QC
Reviews:
·ELECTRONICBOX
reply to Platinum1917

said by Platinum1917:

J'ai fini par trouver moi même après une recherche de fou...

C'est Vidéotron et leurs modem ARRIS qui ont une imcompatibilité avec ce modèle... Je ne suis pas le seul.

Je dois deactiver les adresses automatiques des IPV6 dans le routeur. (Demandez-moi pas c'est quoi le lien entre les deux, je ne sais pas)

Les vidéos chargent parfaitement maintenant comme tout le reste...

ce n'est pas un problème avec les modem ARRIS... mais plutôt avec le IPV6 que Vidéotron offre... il y a toujours eu un problème avec youtube depuis que le IPV6 est offert par Vidéotron via le 6RD... et rien n'a été fait pour régler ce problème.
--
SpeedCable Extreme 60 avec Electronic Box!


Platinum1917
Premium
join:2011-07-24
QC

D'accord, j'avais lu sur un forum que c'était un trouble de compatibilité avec les modems Arris. Ont voie que c'est pas juste avec Illico 2 que sa bug, avec internet aussi!

Ils ont le tour de trainer sur les bugs non résolu...


VideotronMS

join:2011-01-27
Montreal, QC
reply to Platinum1917

Bonjour,

Nous avons lu avec intérêt vos commentaires concernant l'utilisation problématique de YouTube avec certains routeurs résidentiels D-Link reliés à l'internet par câble Vidéotron et nous aimerions y apporter quelques précisions.

Ce problème est lié à la taille maximale des paquets IPv6 (MTU) et a été confirmé par D-Link. Il sera corrigé dans une version subséquente du logiciel (au-delà de la version 1.03 dans le cas du DIR-835).

Comme mesure temporaire, la connexion IPv6 peut être modifiée manuellement:
1. Se connecter à l'interface du routeur (»192.168.0.1) avec l'usager "admin".
2. Cliquer sur le menu "Réglages", puis "IPv6" dans la colonne gauche.
3. Cliquer sur "Configuration manuelle de la connexion IPv6".
4. Dans le menu déroulant "Ma connexion IPv6 est:", sélectionner "6rd" plutôt que "Autodetection".
5. Cliquer "Sauvegarder les paramètres", le routeur demandera une confirmation de redémarrage.

Veuillez noter que les routeurs DIR-825 abordant le logo de Vidéotron ne sont pas affectés par cette problématique.

Nous espérons que ces informations vous seront utiles et restons à votre disposition pour toute question sur nos services et produits par téléphone, clavardage et courriel : bit.ly/JOWuUy, ainsi que sur Facebook/Videotron et Twitter @Videotron.