dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3
share rss forum feed

lilarry
Premium
join:2010-04-06
reply to MartinM

Re: [Voip.ms] No ringback heard on outgoing calls.

said by MartinM:

After finding what I think is the ticket for this customer, we've had our staff trying to replicate the issue in lots of ways. So far we've not been successful but we switched the carrier for the customer.

You found the right ticket - it's me. Changing the carrier has not helped. Indeed it has added a new issue: Now there is a 30 second delay before calls go through.

said by MartinM:

If someone in that thread experiencing this issue could send me an exact scenario on how I could try to duplicate this issue, I would appreciate. (In private)

I've added the CDRs to the ticket. I wish I knew how to duplicate it at will, but it always happens eventually if you make enough test calls. (Damn - I hate intermittent problems).

Martin, I will private message you on this - but I really would appreciate a response this time.


crazyk4952
Premium
join:2002-02-04
united state
kudos:1
Reviews:
·CenturyLink
·Vitelity VOIP
·Charter
·Callcentric
Please keep us posted on this issue, as I would really like to switch back to voip.ms for my outbound provider when this issue has been resolved.

MartinM, I do not have any examples of this happening. Usually, I would just be so impatient waiting for outgoing calls to complete that I just hang up before completion. Then they do not show up in the call log.