dslreports logo
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2
share rss forum feed


Camelot One
Premium,MVM
join:2001-11-21
Greenwood, IN
kudos:2
reply to jimbach13

Re: no speakers after windows 8 upgrade

I ran into this with a Dell Vostro, and the "fix" was to first mute, then unmute the sound using the task bar icon.

But updating to the latest drivers from Realtek wouldn't hurt. Dell is usually several versions behind on what they have posted, and you are dealing with a brand new OS.
--
Intel i7-2600k /ASRock P67 Extreme4 /4x 4Gb G.Skill /2x Intel 510 series 250Gb SSD /3x WD20EADS 2TB /2x PNY GTX 260 /Silverstone 850W /Custom water cooler /Antec Twelve-Hundred

jimbach13

join:2002-01-17
Blackwood, NJ
I will give the mute a try, but nothing else has worked. I just rolled back to windows. 7 and am still having speaker issues. I used the driver from the utility cd I received with the computer, and nothing. I get sound when headphones are plugged in, but not through the speakers.

Thanks for the reply!

jimbach13

join:2002-01-17
Blackwood, NJ
Muting didn't fix it...


darcilicious
Cyber Librarian
Premium
join:2001-01-02
Forest Grove, OR
kudos:4
reply to jimbach13
said by jimbach13:

I get sound when headphones are plugged in, but not through the speakers.

Are you using the same input on the computer for the headphones and the speakers? If so, double-check your speaker connection and cables. Are the speakers powered and is the power on? Do the speakers have their own volume control and is that turned up all the way?

Do you have another set of speakers you can test with?
--
♬ Dragon of good fortune struggles with the trickster Fox ♬