dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4
share rss forum feed


Dogg
Premium
join:2003-06-11
Belleville, IL
reply to ice

Re: Internet is extremely slow on laptop

If it's the same laptop, then it's the NIC. Again, configuration won't affect signal. Possibly drivers, but more likely a hardware issue.
--
Google is your Friend

ice
Sleep Less, Game More

join:2002-07-01
Wind Gap, PA
Now I"m thinking it's this POS router after all. It just happened again, lost connection on both my tablet and my laptop, desktop worked fine. Connection came back to laptop and tablet and the latency on the laptop is high as well, browsing barely works on either.

Since I updated the firmware, what else can I possibly do other than buy another router? I'm not resetting to factory settings every time this happens, and why would that fix anything temporarily anyway?
--
Intel X3350 Quad@3.6GHZ
Abit IP35 Pro
4096MB of Gskill
320GB+500GB SATA
nVidia 8800GTS 512MB OC

n_w95482
Premium
join:2005-08-03
Ukiah, CA
When you changed the channels on the router, did you check which ones were being used nearby? Running inSSIDer on the laptop should show what's on each channel.
--
KI6RIT

ice
Sleep Less, Game More

join:2002-07-01
Wind Gap, PA
Nope, I didn't. I'll try that when I get home, and I'm also going to take note what it's currently using on the router and what it uses when I factory reset again. Since that seemed to help the first time maybe it's just a channel issue.


koitsu
Premium,MVM
join:2002-07-16
Mountain View, CA
kudos:23
Use Ethernet instead of wireless. If the problem disappears when using Ethernet, you've narrowed down the problem to wireless-related issues (most of which are almost infinite in number and are extremely difficult to solve without hours and hours of troubleshooting efforts). 802.11n made the situation even worse, sadly.
--
Making life hard for others since 1977.
I speak for myself and not my employer/affiliates of my employer.

ice
Sleep Less, Game More

join:2002-07-01
Wind Gap, PA
I meant to try that too, just never got around to it.

According to inssider it's always picking the best channel so I don't think that's it. Reset it again and it's been a bit better again, though still not 100%.

ice
Sleep Less, Game More

join:2002-07-01
Wind Gap, PA
Just died again on the laptop. Tablet still works fine on wireless, that's the annoying part. It's only ever this piece of garbage laptop that can't maintain anything.

Anyway, connected it directly to the router and the internet is fine. To me it still sounds like it's something with this moronic laptop and not the router, if the router was having issues I would think anything connected via wireless would have issues as well. I'm going to see if I can get my old netbook running, if the wireless on that is also fine then I don't think it's the router. I can't check pings on my tablet that I know if, so I'm going to check the netbook.
--
Intel X3350 Quad@3.6GHZ
Abit IP35 Pro
4096MB of Gskill
320GB+500GB SATA
nVidia 8800GTS 512MB OC