dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1161
share rss forum feed


plk
Premium
join:2002-04-20
united state

Hey Suddenlink Cisco modem iss fixed?

After some updates last summer Sl killed some cisco modems. Modems seem to work had IP dns internet lite...but no connection.

Does anyone know if SL figured out the issue and got these modems working or not?

cisco DPC3825

»DNS server fails to respond on old modem


Chubbzie

@suddenlink.net
So the issue you were having with the DPC3825 was a DNS resolution problem? Did you ever try telnetting to an IP address over port 53 (netcat for UDP) before switching back to the Arris modem?


plk
Premium
join:2002-04-20
united state

1 edit
working on that right now. Have 2 modems running to figure this issue out. Didnt know how to telnet and neither did suddenlink support. Going to try it now.

No luck on the telnet tried suddenlink google and dslr host.com and a few others.
I have a IP address 3 dns address and everything looks line on my end and suddenlinks. But still says unable to connect to dsn servers contact your ISP.


Chubbzie

@nc.us
Who's 3 DNS IP's are assigned in your router? You don't by chance have MAC spoofing enabled do you (on the DPC3825)? Also, have you taken a look at the modems error logs for any outstanding oddities? Sorry for all the questions I just find this behavior rather bizarre.

I've also read somewhere that having "Block IP Flood Detection" enabled in the DPC3825's configuration can cause random issues as well.


plk
Premium
join:2002-04-20
united state
I have all the firewall turned off.
Modem is still connected to internet but not to a computer. You can try and see if you can ping it etc.

IP Address: 74.197.186.6
Subnet Mask: 255.255.255.0
Default Gateway: 74.197.186.1
DNS 1: 208.180.42.68
DNS 2: 208.180.42.100
DNS 3: 61.61.61.61

Model: Cisco DPC3825
Vendor: Cisco
Hardware Revision: 1.0
Serial Number: 224853131
MAC Address:: 00:22:ce: XXXXXXXXX
Bootloader Revision: 2.3.0_R3
Current Software Revision: dpc3825-v302r12901-091215a
Firmware Name: dpc3825-v302r12901-091215a.bin
Firmware Build Time: Dec 15 2009 17:06:57
Cable Modem Status: Operational

Power Level Signal to Noise Ratio
Channel 1: 9.9 dBmv 40.6 dBmv
Channel 2: 10.3 dBmv 40.9 dBmv
Channel 3: 10.2 dBmv 39.8 dBmv
Channel 4: 10.5 dBmv 40.5 dBmv
Channel 5: 0.0 dBmv 0.0 dBmv
Channel 6: 0.0 dBmv 0.0 dBmv
Channel 7: 0.0 dBmv 0.0 dBmv
Channel 8: 0.0 dBmv 0.0 dBmv

Power Level
Channel 1: 35.2 dBmv
Channel 2: 0.0 dBmv
Channel 3: 0.0 dBmv
Channel 4: 0.0 dBmv


moldypickle

join:2009-01-04
Haughton, LA
kudos:3
Your incoming signal is amped up just a bit high. Throw a splitter on that line to drop the down stream power level. Doc 3 range i think is -8 to +8 db downstream. See if that helps anything


Chubbzie

@suddenlink.net
reply to plk
DNS 3: 61.61.61.61?

Should your default gateway be external to your LAN? Just wondering.


SDL L3Tech

join:2011-06-07
Tyler, TX
kudos:28

1 edit
reply to plk
Hello plk. Your modem is not in our provisioning system at this time. This would make it lock on, show online, but would not allow internet connectivity. For me to troubleshoot this further, you would have to call in and have it added to your account.

Also, I found another customer with a DPC3825 that is provisioned, online, and seems to be working. I am attempting to reach out to them to verify that it is indeed working.


SDL L3Tech

join:2011-06-07
Tyler, TX
kudos:28
reply to plk
Update: The other modem I found is actually a test modem which is also not working. There is an interoperability problem between the provisioning system and the Cisco DPC3825's. We have had a case open with Cisco and are waiting for them to release a fix for it.


moldypickle

join:2009-01-04
Haughton, LA
kudos:3
I thought SL baked up the firmwares for the modems on their network? Or is it just that SL has to approve manufacturers firmwares before push?


plk
Premium
join:2002-04-20
united state
reply to plk
Last night I gave up on fighting this issue. I had the tech on the phone switch me back over to the Arris system docsis2.
Anyway that also failed and after about 45 min of him trying, he sent truckroll over this afternoon.
Again we tried the cicso modem with no luck. So we tried the Arris and it worked fine today.

The tech at the house made several calls tring to get the cisco running. He said they usually just blame it on the modem. Looks like he was right. I knew this modem was fine.

I am glad SDL3 tech has confirmed this issue. Please make a note of this in your support database and keep me posted on the status. If you need a second test modem, I can send this cisco down to you.

Thanks all of your for the help.


plk
Premium
join:2002-04-20
united state
reply to plk
Follow up
Got a call from a Customer Loyalty Specialist Ms Anderson today and we tried the modem again with the same results. However she says the system shows a error. No one has told me this in the past.
She also didn't seem to be to happy about the info from SDL L3Tech about what he found out about the modem. She said only a engineer can tell me that. (yeah right) She also said that she can not find such a issue. So heads up to SDL L3Tech they didn't like your honesty so it seems.

Anyway, they will provide a modem free of charge tomorrow.