dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
745
share rss forum feed

ZoranTheBear

join:2013-01-03

Cannot get any decent speeds[Sierra 250U/CyfreAmp it]

Hi there,

I am currently on Millenicom's unlimited plan. I've been on this plan for a few good solid months now. And the entire time I have had nothing but horrible speeds. And as much as I wish I could change plans or go with a different source of internet. This is all that's available to me in this area. And I CANNOT go on a data limit. I simply cannot do so.

When I first signed up, after checking how I was in coverage(I'm pretty deep in good 3g coverage). I was given a 598U. Initially I was confused why I was getting such terrible speeds. So I called technical support multiple times to get this fixed. Nothing has worked.

Now, currently after THREE devices. I am still having this issue. I also recently purchased the cyfre amp kit. Which improved it's signal by a lot. But didn't improve the quality one bit.

A bit of history stats(First 3 are the 598U devices:

First device: 500-1000+ Ping in daylight hours with 10kbps speeds.
100-150 ping past 1 AM Central time up to 100kbps.

Second device: Same as first

Third Device: Same but minus 5-20 kbps

Current device(Sierra 250U): 700-1000+ ping in daylight with 5kbps speed.
400-1000+ ping after 1AM with 30kbps speed.
Same speeds with the Amp & Antenna plugged in.

I simply cannot handle this. I require at least decent internet to do the things I need. Considering my entire income revolves around how fast my internet is.
And Tech support from Millenicom won't even help me anymore. Because they flat out gave up as soon as we went through their troubleshooting steps.

In the past as well I've taken the devices on a little joyride in a vehicle to see if it would help at all. Nothing worked in any area.

For the Amp/Antenna. I've done what I can with it. I put a metal cookie sheet (Around 10 inches) under the magnetic antenna. I've correctly hooked up the amp to the device. It is current plugged into the 3g slot on the device(That I know of).

And my current stats are:

RSSI: -74 to -76 occasional drop to -80
Ec/Io: -2 to -4
500-1000 Ping
Currently as of this post 19kbps speed.
have tried on Evdo Rev A only and auto. Same quality.
Have updated data profile countless times.
Have reset the Device multiple times via tech support.

I am literally to the point of desperation. I NEED this to work. Any help is appreciated.


Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1

With that ping , it has to be a tower /network issue . Your RSSI is great


ZoranTheBear

join:2013-01-03

And I'm assuming there is absolutely nothing I can do about it then?


Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1

Contact Millenicom , tell them those numbers , maybe they can get Sprint to look at at as there has to be a tower/network issue with those RSSI readings and the ping is that bad.


ZoranTheBear

join:2013-01-03

Let's say that sprint comes back saying "The towers are fine."
Since that's been the story in the past. I'll call them later for sure and ask for a tower check. But just curious if that fails.


Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1

With those numbers something is wrong . Not much more I can tell you . Your signal is great . The results you are getting from Sprint's Network / Towers sucks . I would ask Millenicom , what they think . Is Verizon Available in that area ? Might be better with the 3G/4G hotspot plan.


ZoranTheBear

join:2013-01-03

I'm sure verizon is available. But I cannot go on a restrictive data plan. Mainly because I cannot afford to buy a whole new device and plan currently. And I need some sort of unlimited plan to work with. Since I skype so much with people.


kevnich24

join:2006-04-19
Mulberry, FL
reply to ZoranTheBear

Well sounds like your at the mercy of sprint then, not much millenicom can really do with that. With the sprint buyout, your speeds will probably improve in a year or so but I wouldn't get excited until then. Only other option is to go with one or more verizon accounts through millenicom since you claim you need more data than the 20gb it provides.


ZoranTheBear

join:2013-01-03
reply to Max Signal

Well I just called Millenicom. They flat out refused to do a tower check. Because they believe it'll turn out the same when it was done months ago(Which clearly isn't the case now).

Guess they just flat out abandoned me. Shows how much they like to help


cbobby

join:2009-06-14
New Windsor, MD

for many many months I was in a similar situation.
If you scroll down and look at my posts (cbobby), you see what kind of speeds I had. Sprint had a major problem with overloaded towers.

Then Sprint upgraded numerous towers in my area...55 speed and data upgrades.

go to this address and check to see if Sprint has been active in your area. Just enter your ZIP code.

»network.sprint.com/search/


ZoranTheBear

join:2013-01-03

Thank you for the link.

Apparently there is only 1 tower. And it only had 1 upgrade months ago. Weeeeelp I'm screwed. (My zip is 70634 for those curious)