dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2054
share rss forum feed


abind

@mycingular.net

[Connectivity] linksys cm100 stopped working

My internet stopped working and I cant figure out why.

If I power cycle, the lan and power lights come on, and then one by one the ds, us and online links flash for a little while then go solid. Immediately after the online one stops flashing, all lights except power go out.

The status page says everything is operational. Downstream power and snr are 3dbmv and 39db, and upstream powrr is 44 dbmv.

Comcast phone support was generally unhelpful, and thinks the modem is dead. I couldnt find cisco's phone to try calling them, and their online documentation doesnt say anything about all of the lights going off. Anyone have any ideas, and failing that, recommendations for a new modem?

Thanks!


rody_44
Premium
join:2004-02-20
Quakertown, PA

Not sure but im thinking that sequence of lights had something to do with downloading firmware. But i doubt comcast even has the firmware available for that model .



telcodad

join:2011-09-16
Lincroft, NJ
kudos:7
reply to abind

The symptoms you describe sound just like those in this post from 2 years ago: »[Connectivity] CM100 stopped working, DPC2100R2 works - what hap

Since the CM100 is an old DOCSIS 2.0 model, it may be time anyway to replace it with a newer 3.0 one. The Zoom 5341J is a popular and highly recommended modem on this forum, but you can read about some other ones in this previous thread: »sb6141, sb6180, zoom5341, dpc3010



Mike Wolf

join:2009-05-24
Beachwood, NJ
kudos:3
reply to rody_44

According to the manual:

Power (Green) The Power LED lights up when the Cable Modem is powered on. It is solidly lit after the self-test.

DS (Green) The DS (Downstream) LED lights up and flashes when the Cable Modem is trying to lock on a downstream signal. The LED is solidly lit when it is locked on the signal.

US (Green) The US (Upstream) LED lights up and flashes when the Cable Modem is trying to lock on an upstream signal. The LED is solidly lit when it is locked on the signal.

Online (Green) The Online LED flashes when the Cable Modem is establishing a connection to your cable ISP. It is solidly lit when the Cable Modem is synchronized with your cable ISP.

Link (Green) The Link LED lights up when the Cable Modem is connected to your computer or network through the Ethernet or USB port. It flashes when there is activity on the Ethernet or USB port.

NOTE: If the DS, US, and Online LEDs are flashing, the Cable Modem is performing a self-test.
--
I'm always up for a good chat and helping with VoIP testing so my contact info is below.
Gigaset.net: Michael Wolf
Callcentric: 17772288600
SIP URI: sip:226976325024#9@sip.gigaset.net and sip:17772288600@in.callcentric.com
Skype: MikeWolf051



Mike Wolf

join:2009-05-24
Beachwood, NJ
kudos:3
reply to abind

Something might help »homesupport.cisco.com/en-us/supp···ys/CM100


hardly
Premium
join:2004-02-10
USA
reply to abind

Have you tried a reset?



beachintech
There's sand in my tool bag
Premium
join:2008-01-06
kudos:5
reply to abind

Your modem was EOL'd years ago if I remember correctly. They should have sent you a notice some time ago that it was no longer going to be supported on the network.
--
Ex-Comcast Tech at the Beach. I speak for myself, not my former employer.



telcodad

join:2011-09-16
Lincroft, NJ
kudos:7

said by beachintech:

Your modem was EOL'd years ago if I remember correctly.

The Linksys CM100 is still on Comcast's Approved DOCSIS Devices list (»mydeviceinfo.comcast.net/) and while it's an older D2 model, the Device Details page on it shows that it's not at EOL yet: »mydeviceinfo.comcast.net/device.php?devid=49


beachintech
There's sand in my tool bag
Premium
join:2008-01-06
kudos:5

Not the model I was thinking of after seeing that picture. Still a crappy modem.