dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4
share rss forum feed

cferra
Premium
join:2005-01-31
Rockville, MD
reply to QuakerWild

Re: Switches suddenly won't connect to FiOS router (M124-WR)

I'm seeing similar behavior with a rev i Router, look at my topic and let me know if you are seeing a similar issue - also what firmware does your actiontec have and do you see ipv6 in the advanced settings page?



QuakerWild

@verizon.net

Hi cferra. Verizon sent me a replacement router today. I had Rev.E and they replaced it with Rev. 1.

I connected the new router and here's what I got:

1) All the ports on the new router worked perfectly and consistently

2) I still could not connect to anything through my 16-port switch

3) Connecting things through the little 5-port switch worked perfectly

So things are getting better, but I'm not out of the woods, and still confused.

To answer your questions, the new router is running firmware 40.19.36 (the old router had been set for automatic updates).

I do see IPv6 in the Advanced Settings page (it is disabled).