dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
702
share rss forum feed

Checkerboard

join:2012-09-19
Orinda, CA

My French Car Forum is Being Throttled (Again) - But Why?

On Sept. 18, 2012, I posted a message about extremely slow (to nonexistent) connection speeds to a couple French websites I frequent. I received several welcome replies, and also attracted a couple of other posters who also complained of inexplicable connection-to-Europe, usually starting daily around 4 p.m. Pacific time (I live in the Bay Area and have Comcast HSI). A Comcast tech noticed the thread and in about two weeks, the problem was fixed.

But now, and for the past week or two, it's back! I cannot log onto autodejavel.fr, my French Citroen vintage car forum after about 4 p.m. PST Here's my post describing the problem, which as I say has returned, first posted Sept. 18, 2012:

Thanks very much, Peter

"I joined a forum six months ago, based in France, for lovers of old Citroen cars. Two days ago, the site has slowed to a crawl. Here it is: »autodejavel.fr I have tried the site from two ethernet-connected PCs on my home network, (Comcast cable Hi Speed) as well as via wifi - same problem - very slow download (like 60 seconds or longer). ALL other sites- even other French news sites like lemonde.fr, work at blazing speed.

But not autodejavel.fr ! The website's admin guys are not experiencing any delays or lagging in France.

Really Important: on my iPad 3 with ATT LTE, the site works lightning-fast, no problem whatsoever. The website autodejavel.fr is never a busy site- maybe 20 active posters online - and has always been instantly responsive. Can anyone please try the site and let me know? Thanks, Peter

I use IE 9 and Speedtest.net shows about 24Mb download speeds. Thanks very much! "



graysonf
Premium,MVM
join:1999-07-16
Fort Lauderdale, FL
kudos:2

Seemed to pop right up for me.


ExoticFish

join:2008-08-31
Stuarts Draft, VA
reply to Checkerboard

Opened right up here too.


rody_44
Premium
join:2004-02-20
Quakertown, PA
reply to Checkerboard

same here no issues



hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11
reply to Checkerboard

No issues here...but wait I have Time Warner!

Hob



TriForce

join:2008-05-27
Chico, CA
reply to Checkerboard

Works fast here, really fast for an internationally hosted site. I'm in California with you, to let you know.



THZNDUP
Deorum Offensa Diis Curae
Premium
join:2003-09-18
Lard
kudos:2
reply to Checkerboard

Seemed OK from here (San Joaquin County). Tracert didn't look too bad.

If my French was right, there were 3 others on line...........
--
one should not increase, beyond what is necessary, the number of entities required to explain anything


Checkerboard

join:2012-09-19
Orinda, CA
reply to Checkerboard

Yes, you're right- it's working now, at 8:25 pm PST. Last September, the outage usually lasted till the next morning. I will continue to monitor and try to post when it's "reliably" not working. Thank all, Peter


n_w95482
Premium
join:2005-08-03
Ukiah, CA
reply to Checkerboard

It took about four seconds for it to load for me just now. Definitely better than when I tried it before when you last posted about it.
--
KI6RIT



beachintech
There's sand in my tool bag
Premium
join:2008-01-06
kudos:5
reply to Checkerboard

Your forum admin needs to pursue this via their ISP, nothing you can do via comcast. Comcast does not have dedicated overseas transport.

--
Ex-Comcast Tech at the Beach. I speak for myself, not my former employer.