dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
800
share rss forum feed

gavilan

join:2013-01-04
Alto, NM

[Network] remote access to Fast 1704

Windstream Tech,
I purchased an IP Camera last year and have yet to be able to get the remote
access to work. I DID get the camera to work via my iPhone which
to me was interesting. How can the iPhone connect through the modem/router
and the computer not?

The only thing I can think of is a problem with the router. I have a DNS set up
with dyndns.org which IS working correctly with the iPhone access.
Can the access to the router be blocking the signal? I have tried Triggers,
Port passing and every other solution I could find on the web.

I have called the Windstream internet ‘first line help’ line a numerous times
and have yet to get anyone that can understand what is going on. Called
the help line this afternoon and was put on hold. Waited over an hour and
no one came back.

I recently found the below link which has a post from one of your
Senior Tech Specialist Tier II. The post from the other people is
the exact problem I am having. The tech suggestion is to set up a new
username/password for the support account but the dropdown on the
user name only allows admin/support. I tried to set the password to the
support username but it requires a ‘current’ password first.

Would you have any help you can pass along?
( As in the forum post, I also have a Sagemcon Fast 1704 modem/router )

»Remote connect to SagemCOM F@ST 1704 wireless dsl router ??

Thanks for this forum and access to someone that might be able to help
and thanks for your help in advance.
everett-

Bashlin

join:2011-06-20
Douglas, GA
is your fire wall disabled..??

if so, your camera is probably picking up a different ip address..just forward the wireless ip adress..

and did you try "admin" as the password..??