dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2531
share rss forum feed

DSMdude

join:2012-06-30
Kitchener, ON

LG TV Netflix error message

Hey all, Ive been struggling with this one for weeks. I believe it was after a software update but cant be sure (since the wife is the one who updated it). Im getting the error "This title cannot be viewed instantly. Try another title" with an error code of AIP-703. Now the titles that cause this error are based outside of Canada - I subscribe through Unotelly to get access to titles only available to US and other countries. That said, all my other devices (Xbox, laptops, iPad) all access the US content just fine, its only my LG TV giving this error. Ive tried deactivating the TV app from the TV itself as well as the Netflix.com web page as well as other DNS entries provided by Unotelly but nothing works. I bit the bullet and called LG however they weren't much help outside of sending a tech to downgrade the firmware. Not sure what else to do and was hoping others had seen this?



Juke Box
His Word Never Fails
Premium
join:2001-01-29
Proverbs 3
Reviews:
·WOW Internet and..
·Knology

I have an LG TV and I doubt seriously your wife doing the firmware upgrade did any damage to your set or service(s). Firmware upgrades are straight forward, actually idiot proof, so you don't have to worry about that.

I suspect you are being blocked, or the TV is.

Try changing your DNS settings in TV or Router to 4.2.2.2 or 8.8.8.8, public DNS servers.
--
Oh, praise the one who paid my debt;
And raised this life up from the dead.


DSMdude

join:2012-06-30
Kitchener, ON

The firmware itself didn't do damage but it could have somehow blocked the Unotelly service. I can change the DNS back to my ISPs DNS and the issue will go away but then i'm simply accessing my Canadian Netflix library which ahem is a bit dry

I need to find a solution in order to keep the US titles available on the LG - after all, its worked for over five months without issue.



darcilicious
Cyber Librarian
Premium
join:2001-01-02
Forest Grove, OR
kudos:4
reply to DSMdude

Check with Unotelly support to see if they can help.


Kearnstd
Elf Wizard
Premium
join:2002-01-22
Mullica Hill, NJ
kudos:1
reply to DSMdude

check with that unotelly service just to be sure its not related to their app. There might be a collision between the new LG firmware. Never know, the content owners might have pushed LG to mess with the service. Content owners seem to think which side of a line on a map you live should be allowed to alter which content you can see.
--
[65 Arcanist]Filan(High Elf) Zone: Broadband Reports


DSMdude

join:2012-06-30
Kitchener, ON

I have Unotelly looking into it. If content owners were screwing with LG I think I would have discovered other threads with other peeps having similar issues but so far only one other thread and the solution was just to deactivate that device from netflix which I've tried.



alloy

@acanac.net

This is also a problem for people using unblock-us. I have the same problem after the update. You can see some forum posts about it here and perhaps learn some more information.

»support.unblock-us.com/customer/···-netflix

Unfortunately at this time it looks like we are out of luck.


DSMdude

join:2012-06-30
Kitchener, ON

Unotelly got back to me saying they think they found the problem. Surprised to say the least but sure enough, I tried it and its been fixed! I replied asking what the root cause was but so far no reply on that but no matter. I wonder if its still affecting un-blockus?