dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
730
share rss forum feed


motorola870

join:2008-12-07
Arlington, TX
kudos:3

some weird things happening on extreme in Dallas!

Click for full size
 
I am on extreme in Dallas and the TWC website is showing that I getting anywhere from 34Mbps to 50Mbps and I even saw 100Mbps one test so could this be powerboost on extreme?




motorola870

join:2008-12-07
Arlington, TX
kudos:3

1 edit

I wonder if this is just a fluke because I have gone to several sites besides the ones I listed and sometimes I hit 35Mbps while others I get 25Mbps and sometimes 31Mbps or so which is what I am supposed to be getting. Oh and the austin speedtest site has given me a few 40Mbps test results along with some high 30Mbps range tests. ????

edit: seems to have gone back to 30/5. I guess it was a fluke


whiteyonenh

join:2004-08-09
Keene, NH

said by motorola870:

I wonder if this is just a fluke because I have gone to several sites besides the ones I listed and sometimes I hit 35Mbps while others I get 25Mbps and sometimes 31Mbps or so which is what I am supposed to be getting. Oh and the austin speedtest site has given me a few 40Mbps test results along with some high 30Mbps range tests. ????

edit: seems to have gone back to 30/5. I guess it was a fluke

I've had that happen a few times here, where I'll be able to hit 50mbit for a while, or upload at 6-8mbit for short periods of time, I've basically written it off as a glitch, as it usually goes away within a few hours. It also tends to happen late at night here most of the time, when it does happen.


DelmarPip
Premium
join:2011-10-15
Brownsville, TX
reply to motorola870

im on ultimate an i can some times get 100Mbps download speed maybe they are testing ?



motorola870

join:2008-12-07
Arlington, TX
kudos:3

1 edit

said by DelmarPip:

im on ultimate an i can some times get 100Mbps download speed maybe they are testing ?

hmm maybe but I am wondering if TWC's cap limit system that keeps the modems from going over a certain speed is not working as is it is supposed to. Sometimes my speedtest will hit the 32Mbps cap and then the speed will drop and peak at 32Mbps and then drop again and then other times it will just stay at 31Mbps sometimes it goes to 32Mbps.

Here is another thing I have seen speedtests of 33Mbps sometimes which I am wonder is how is this possible as there is no powerboost parameters built into the 30/5 and 50/5 configuration files.

I saw 100Mbps one of the speed tests so I know that system had to be malfunctioning as I have 30/5 extreme and even in Kansas City extreme is only 50/5 thanks to google fiber.

Oh and another funny thing is my NIC card is a 10/100 so I basically maxed out the card so the speedtest topped out at 100.00Mbps!

bshampine

join:2010-04-08
Gouverneur, NY

Are u using a Motorola modem?



motorola870

join:2008-12-07
Arlington, TX
kudos:3

said by bshampine:

Are u using a Motorola modem?

YES! SBG6580. And my node has 6 downstreams (783MHz, 789MHz, 795MHz, 801MHz, 807MHz, and 813MHz) also a lot of my neighbors have At&t Uverse so my node is not too crowded I get a constant 31Mbps and sometimes hit 32.2xMbps which is the cap for the 30/5 tier.


motorola870

join:2008-12-07
Arlington, TX
kudos:3

happening again tonight!


bshampine

join:2010-04-08
Gouverneur, NY
reply to motorola870

Hmm. They gave me a junk arris dg860 which is hopefully being switched with a Motorola. Do you own that modem or is that something they provided to you?



motorola870

join:2008-12-07
Arlington, TX
kudos:3

said by bshampine:

Hmm. They gave me a junk arris dg860 which is hopefully being switched with a Motorola. Do you own that modem or is that something they provided to you?

got from them when they sent it as the replacement for the SB6120 that they gave me when DOCSIS 3.0 was first launched in Dallas in 2010 as they recalled all of those modems because of the 4 channel downstream limit. Yes TWC did try out the SB6120 in a very few select markets in 2010 and it was quickly replaced with the SBG6580 a few months after launch of extreme and ultimate.