dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1153
share rss forum feed

sparkfarmer

join:2001-01-01
Milton, ON

[Equipment] Gigaset C610A IP Questions

I picked up a new unopened C610A IP system at auction just before Christmas. Set it up over the holidays, updated firmware, and switched my 4 other handsets from my old C610A landline system with the instructions from Gigaset Man, all seemed fine.

Now every 20-25 sec the handsets in chargers switch from screen saver (clock) to main screen for about 5 sec then switch back to screensaver. The old landline system did not do this. is there a way to stop this, is it normal? Even the handset that came with the new system does this.

The incoming and outgoing audio on my old system using a spa2102 was very good. The new system the outgoing audio is great but the incoming is noticeable lower and at full volume there is some noise/ light hiss when the other party is talking then dead silence when they are not talking. can the incoming gain/ volume be increased at base like an ata so I can not have the handset up full?

The codec is 711u with voip.ms, and i have it set as the only codec.
I had 711 and 729 but now am trying 711 only. I also tried rebooting the base when I make changes, but see no change in incoming audio quality or volume. I'm hoping there is another magic 7337 code to increase the incoming audio a couple of db.

Any suggestions or tweaks for this system are welcome.

Thanks


Arne Bolen
Happy Anveo customer
Premium
join:2009-06-21
Cyberspace
kudos:4
Reviews:
·Anveo
·voip.ms
said by sparkfarmer:

The new system the outgoing audio is great but the incoming is noticeable lower and at full volume there is some noise/ light hiss when the other party is talking then dead silence when they are not talking. can the incoming gain/ volume be increased at base like an ata so I can not have the handset up full?

Use your browser and log into the base unit, click on Audio in the menu and you will be able to adjust the volume.
--
My VoIP News


crazyk4952
Premium
join:2002-02-04
united state
kudos:1
Reviews:
·CenturyLink
·Vitelity VOIP
·Charter
·Callcentric
reply to sparkfarmer
said by sparkfarmer:

I picked up a new unopened C610A IP system at auction just before Christmas. Set it up over the holidays, updated firmware, and switched my 4 other handsets from my old C610A landline system with the instructions from Gigaset Man, all seemed fine.

Now every 20-25 sec the handsets in chargers switch from screen saver (clock) to main screen for about 5 sec then switch back to screensaver. The old landline system did not do this. is there a way to stop this, is it normal? Even the handset that came with the new system does this.

I do not believe this is normal behavior. I turned off the screensaver on mine since I did not like having to press a button to disable the screensaver before I was able to use the handset.

However, you might want to log into the handset config webpage and go to settings >> Info Services and activate the info services. I believe the screensaver can use some of these services and if they are not turned on, it may be causing the behavior that you are experiencing.

sparkfarmer

join:2001-01-01
Milton, ON
said by Arne Bolen:

Use your browser and log into the base unit, click on Audio in the menu and you will be able to adjust the volume.

I did that. It only helps the outgoing audio.

said by crazyk4952:

However, you might want to log into the handset config webpage and go to settings >> Info Services and activate the info services. I believe the screensaver can use some of these services and if they are not turned on, it may be causing the behavior that you are experiencing.

I tried that already with no change in behavior. I am going to relocate the base to see if it helps the audio. The audio sounds like it's a lesser quality codec for incoming. outgoing audio quality is great.

Another quirk I found is inserting a pause in a phone number. Eg I have an entry for my kids to call me at work. it was say 2332221212PPP2345. The old setup would dial 2332221212 then pause while the ivr answered then dial 2345 for the extension.
The new setup the call is rejected using "P" for a pause in dialing.
Is there another way to insert a pause on the ip setup ?

Thanks

PX Eliezer70
Premium
join:2008-08-09
Hutt River
kudos:13
Reviews:
·callwithus
·voip.ms
I think that you may want to log into Gigaset's corporate website and [kill] the information services for your phone, unless you want weather reports for Niue, sports updates from the South Sandwich Islands, and hourly reports on Kim the Cardassian. After you do that, peace and quiet will return to your handset screens.

See page 102 and following (102ff) in the full manual:

Go here:
»gigaset.com/hq/en/product/GIGASE···=manuals

And look for:
[Gigaset C610IP-C610A IP User guide (full version) en US CA (PDF)]

---------------

In the same manual, page 164 will tell you how to insert a Pause in the phone number programming.


Arne Bolen
Happy Anveo customer
Premium
join:2009-06-21
Cyberspace
kudos:4
Reviews:
·Anveo
·voip.ms
reply to sparkfarmer
said by sparkfarmer:

said by Arne Bolen:

Use your browser and log into the base unit, click on Audio in the menu and you will be able to adjust the volume.

I did that. It only helps the outgoing audio.

That's strange. On my Gigaset it also changes the inbound audio.
--
My VoIP News

SCADAGeo

join:2012-11-08
N California
kudos:2
reply to PX Eliezer70
said by PX Eliezer70:

Kim the Cardassian.

Not relevant at all to this topic, but triggered by word association.

Guardian UK: Eminem – We Made You contains a parody of Star Trek and Kim Kardashian.

sparkfarmer

join:2001-01-01
Milton, ON

1 edit
reply to Arne Bolen
said by PX Eliezer70:

I think that you may want to log into Gigaset's corporate website and [kill] the information services ......

And look for:
[Gigaset C610IP-C610A IP User guide (full version) en US CA (PDF)]

Thanks but the first place I started to look was "The Fine Manual" that came on the disk with the system. Then I looked at the manual online to see if it had changed. Then I tried "google" and "google translate", My Dutch and German is not good.
Now I'm posting here to see if others have had similar problems.
But I realize a lot of people don't utilize "The Fine Manual".

All the info services have been turned off and deselected on the website, the base web config, and all 5 handsets.

said by Arne Bolen:

That's strange. On my Gigaset it also changes the inbound audio.

I agree it's strange. I'm going to reset all the handsets and the base back to factory and start new. Then I'll see if GigasetMan is still around.

Thanks again


nunya
LXI 483
Premium,MVM
join:2000-12-23
O Fallon, MO
kudos:12
Reviews:
·Charter
·voip.ms

1 recommendation

reply to sparkfarmer
Click for full size
Do you not have access to these audio settings? BTW, it seems Gigaset just did a firmware update that made some changes to the audio (for the better). As you can see, I had it set on high and now it is too loud.
Previously low audio level was a major complaint.
--
If someone refers to herself / himself as a "guru", they probably aren't.

sparkfarmer

join:2001-01-01
Milton, ON
said by nunya:

Do you not have access to these audio settings? BTW, it seems Gigaset just did a firmware update that made some changes to the audio (for the better). As you can see, I had it set on high and now it is too loud.
Previously low audio level was a major complaint.

I updated the firmware. I believe the web interface prompted me as soon as I logged in first time.
And yes I had my system set as your "Home2" then I removed all but G.711u to see if that improved things.
Voip.ms only supports G.711u/pcma, G.729a, and transcodes gsm.

I plan on resetting everything and starting over on Tuesday when I'm off work and no one else is home to complain. I'm also going to relocate the base in case the noise is being picked up there.

I'm hoping that the reset will resolve the low incoming audio and the screen cycling every 25 sec. I believe there is something set wrong in the config for the info services that is not clearing. I've turned on then off everything that is selectable. Activated then deactivated selections on all phones.

I plan to remove the batteries for all but phone 1. Then reset the phone and the base. Get it working then add handsets one at a time. Hopefully I'll win.

I posted here thinking other people may have had these issues and resolved them. Sharing the knowledge.
I'll post back here if I WIN or if i lose..

Thanks everyone for the ideas

PX Eliezer- You made me spend an hour and a half at work yesterday looking through the manual again. IP dialing is something I am going to have to try. I also have to route my INUM to the phone and send it an sms and see what happens.. LOL
I'm sure sms can be turned on like info services was turned on.

PX Eliezer70
Premium
join:2008-08-09
Hutt River
kudos:13
Reviews:
·callwithus
·voip.ms
said by sparkfarmer:

PX Eliezer- You made me spend an hour and a half at work yesterday looking through the manual again. IP dialing is something I am going to have to try. I also have to route my INUM to the phone and send it an sms and see what happens. LOL

Sorry, at least it kept you busy while waiting for the NHL to resume.