dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
479
share rss forum feed

mike2977
Premium
join:2010-01-12
Oviedo, FL

[TV] [Orlando, Fl] SA 8300HD Firmware Update Not Installing

About a week ago I started getting a pop-up notice that my Scientific Atlanta Explorer 8300HD had a new firmware update and to press "enter" to accept & install. Well, there is no "enter" button on the remote or the box. I've tried rebooting using the power button and also removing the power cable but after turning the box off and then turning it on again I get the same pop-up.

I called Bright House tech support and asked them if they could force the firmware update. The technician did something to my account which resulted in a "not authorized" message! Then he had to call a supervisor to re-provision my account. That done, I figured I was ok and the firmware had updated, but again, this morning, when I turned the set on, the same pop-up message is there again asking me to update by pressing "enter."

Any ideas?



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

Yes we need to get that box replaced...no way around that. I can make it happen for you or you can call in...your choice.


mike2977
Premium
join:2010-01-12
Oviedo, FL

Well maybe I'll just live with it unless something else gives out. I have the Olympics in 3D recorded pending my upgrading our setup with a 3D panel some time this spring; I'd hate to lose that with a trade-in.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to mike2977

No please do not...you really need that update so get it swapped.
As for the 3D stuff sorry.... you can wait until you watch that stuff but immediately after get it swapped.