dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
8
share rss forum feed

oldbuzzard

join:2001-12-06
Hudson, OH
reply to cleanaudi

Re: [TWC] TW Internet Ultra 50/5mbit getting only 1mb/sec Usenet

I have noticed the same problem. I've sighed at every post about Usenet Throttling in the past, but have found that I no longer can get close to the speeds I used to get or that I routinely get from non Usenet sources.

I can hit the modem cap from many different speedtest sights and many different servers - I just watched Meet The Press on their website and saw it buffer at 30 Megs (my plan limit) - at 9PM on a weekday...wirelessly!. 20+ connections can't so that anymore on Usenet. Time of day doesn't seem to change that. And it happens with two different services with different server locations - when both used to work fine.

It can't be an overloaded node or all sources would be impacted. One possible wrinkle - TW seems to have routing issues to DC and ATL. I think the main Giganews US server is in DC. I will post on that issue separately.



kilrathi
Premium
join:2005-04-22
Rockaway Park, NY

Try to use half connections to usa giganews and other half to giganews european server... also have you tried that packet shaping of nntp test site?


oldbuzzard

join:2001-12-06
Hudson, OH

I've tried it and it will measure everything but NNTP which always gives an error. Says there is not torrent throttling, but I don't use torrents