dslreports logo
site
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
1327
share rss forum feed


mikeyg5
Premium
join:2002-04-03
Central City, KY
Reviews:
·AT&T Southeast
·Comcast

2 edits

[Speed] near 56k dialup speeds certain times of day

Click for full size
speedtest using comcasts site, in progress screen shot
Click for full size
screen shot of modem after test

screenshot from smart device
Hello,

I am pulling my hair out. Everyday, literally, 7 days a week, my CC internet slows to a crawl. Usually between around 1pm and 2am my download speed is at or below 1mb/sec but my upload stays normal (around 2.5mb/sec) My modem, a NEW ZOOM 5341J is on its own line, NO splitters in that line, except the one in the service box which has also been replaced. Upstream power level on my modem ranges from 43.3 to 45. Downstream stays around 3. Downstream SNR is 38. So, as far as i can tell noise isnt an issue...im not having disconnects, Im having speed issues. I have chronicled a weeks worth of screen shots on my twitter attempting to get help from the folks at wecanhelp, and they have answered, they stated there was noise in the node and that a local team was working on the issue with no ETA on when repairs would be complete. Now when one contacts me, all they say is your modem is online and signal levels are OK, but when I ask why its so slow they cant come up with anything other then it must be my computer or my router or my modem ...so with that in mind, I have bough 3 new DOCSIS 3 modems within the last 3 weeks. I have bought a new router, new network cables....end result? SAME PROBLEM EVERYDAY. I was told that i had to have a docsis 3 modem, so i went and bought one (SB6121), had same issue so i took it back and exchanged for another SB6121, same issue, took it back and got the zoom, guess what, same issue. Also, I only have one channel locked on downstream and one channel on upstream...but was told i had to have a docsis 3, so now i have a docsis 3 modem only working as a docsis 1.

Can someone please help me here? It should be noted that my employer has a Comcast biz internet account and they are having the same issue i am, i live about a half mile from my work place. In addition, i have close friends that live on the "out skirts" of the city I live and their speeds are consistent and fast.

I have a newer PC, pentium 2.53ghz with 4gig ram running windows 7, also have a desktop with 4 gigs ram running XP....also have 3 differnet smart devices...everything i use to test the speed has similar results, both PC with direct connection to modem, and the other devices via WIFI

All i want is it to work somewhere near as advertised and some type of an explanation for what is happening. Is it that the node im on is over loaded during peak times? if so, is comcast aware and do they have any plans on fixing it?


gar187er
I do this for a living

join:2006-06-24
Dover, DE
kudos:4

have you had a tech out to your house?
--
I'm better than you!


hotshot187

join:2008-04-07
Webster, NY
kudos:1

Looks like you only have one downstream channel. What speed tier do you have? You should have channel bonding. You might not b provisioned correctly.


Jeremy W

join:2010-01-21
reply to mikeyg5

There's clearly something going on with your connection, but if you're calling that "near 56k dialup speeds" then you've never actually experienced 56k dialup. The speeds you're getting are faster than my first cable modem connection, which was lightning fast compared to 56k. </oldtimer>



why60loss

join:2012-09-20
Reviews:
·Comcast
·Time Warner Cable
·Verizon Wireless..
reply to mikeyg5

You don't have any idea of what a 56k connection look's like.

This is more slow:
»speedtest.net/result/2308583937.png

Or a upload like this is a bit more like 56k:

»speedtest.net/result/2332163707.png

Yea time warner cable sucks and now I have 60% packet loss. They are sending a tech out to fix it again.

Any way good luck getting it fixed.



mikeyg5
Premium
join:2002-04-03
Central City, KY
Reviews:
·AT&T Southeast
·Comcast
reply to Jeremy W

At the time that screen shot was taken it was actually doing better then it had been and yes i know what dial was, i had it for years as well, im not a young whipper snapler LOL.

A tech is suppose to be here at 5pm today but so far is a no show. Still waiting

I have called comcast twice over the provisioning and both times they stated that it was correct. 2nd call the person removed it and then added it back becauae i had to give them the serial # and mac again to make sure it was all correct.



mikeyg5
Premium
join:2002-04-03
Central City, KY
reply to hotshot187

Im on the 8mb 2mb tier,


hotshot187

join:2008-04-07
Webster, NY
kudos:1

Sometimes not right. You should have channel bondinh on d3. Your area does have d3 right?



mikeyg5
Premium
join:2002-04-03
Central City, KY
Reviews:
·AT&T Southeast
·Comcast
reply to gar187er

Tech just left, he stated my signal levels were fantastic, he then called his supervisor in front of me to tell him what he found, his supervisor is sending the local maintenance supervisor a email informing him of a main or hard line issue, and to come inspect the area



mikeyg5
Premium
join:2002-04-03
Central City, KY
Reviews:
·AT&T Southeast
·Comcast
reply to hotshot187

I was told by office clerk and by a 800comcast employee that i had to have a docsis3 modem, but the tech that just left said my area isnt docsis3. So i dont know what to think right now, hopefully when loc supervisor comes here i will get a straight answer.


hotshot187

join:2008-04-07
Webster, NY
kudos:1

Its probably a capacity issue since you have only one downstream channel
And not running in d3 since your area doesnt have it.



mikeyg5
Premium
join:2002-04-03
Central City, KY

The tech that was here stated my area isnt docsis3 yet, that they are still working on it....



mikeyg5
Premium
join:2002-04-03
Central City, KY

Ping times are plus 200ms



mikeyg5
Premium
join:2002-04-03
Central City, KY
Reviews:
·AT&T Southeast
·Comcast
reply to hotshot187

the maintenace guy i spoke with yesterday said that he thought it sounded like a capacity issue and he was going to add it to flux and monitor the modem. he also stated he did see some "weird stuff" going on during the times of day that i am having speed issue. My question is, is there something that can be done to fix a capacity issue?



JigglyWiggly

join:2009-07-12
Pleasanton, CA

DOCSIS 3.0



EG
The wings of love
Premium
join:2006-11-18
Union, NJ
kudos:10
reply to mikeyg5

said by mikeyg5:

My question is, is there something that can be done to fix a capacity issue?

Nodes can be physically or virtually split as well.


Johkal
Cool Cat
Premium,MVM
join:2002-11-13
Happy Valley
kudos:10
reply to mikeyg5

Looking at the offerings for your zip does not show any D3 tiers, so you would not "need" a D3 modem.

Tiers:

Economy Plus - 3 Mbps / 768 Kbps
Performance Starter - 6 Mbps / 1 Mbps
Performance - 12 Mbps / 2 Mbps
Blast - 16 Mbps / 2 Mbps

If you had subscribed to the very old "Blast" tier of 8/2, you should have been upgraded to 16/2
--
In God we trust; all others bring data!



mikeyg5
Premium
join:2002-04-03
Central City, KY
Reviews:
·AT&T Southeast
·Comcast
reply to mikeyg5

countless calls to 800 #, countless encounters with comcastcares on twitter...told issue was escalated and would receive a call back on two different ocassions and of course NEVER received a call back,. Spoke with local maintenance supervisor on phone for an hour he said sounds like i have a capacity issue...yet no one will answer my question, what is being done to fix it? I just established home service in dec 2012, and this issue is 7 days a week, The last rep i spoke with stated the ONLY thing on my acct is where i had a service call but it shows it was cancelled, that is not correct, the tech was at my house for 30 minutes around 730pm on 01-09-13

So been told twice problem was escalated and will receive a call back within 2 hours, with no call back....been confirmed my modem signal levels are "perfect", been told its a capacity issue but after that i get ran in circles. Comcast your customer service is truly horrible. Comcast you know your network has serious issues, Comcast you keep charging full price when delivering a sub par product and its seems to be that your business model is to either blame the customers equipment or to send them in constant circles with no answers while nothing gets resolved. If youre a comcast employee dont reply with the typical email comcastcares blah blah, Ive been down that road already. I have posted weeks worth of screenshots on my twitter as well as emailed the local maintenance supervisor, results of shaper probe results, speedtests results, modem signal levels etc., NO ANSWER. and whats the point of me sending all of that info to anyone when im being told its a capacity issue......



mikeyg5
Premium
join:2002-04-03
Central City, KY
reply to mikeyg5

terminating service today. tired of being ran in circles by comcast. as soon as i can get another provider on site to install new service, my cc biz net acct will be terminated as well.

/end thread