dslreports logo
    All Forums Hot Topics Gallery


how-to block ads

Search Topic:
share rss forum feed

Franklin Square, NY
reply to thetick

Re: [DVR] 7232 Slow, Unrepsonsive Until Warms Up or a Reboot

said by thetick:

said by nycdave:

You can turn off the advertisement splash screens using these settings - Menu -> Settings -> Television -> Interactive TV (Disable) and Recommendations (Turn Off).

Also disable PopUp alerts - Settings - PopUp Alerts - Enable Options - (Never Show me again).

I have all three disabled and still get the loud , violent VOD ads. My three year old now covers his ears and closes his eyes when he sees the VOD menu. Note the previous software image disabled them correctly and left a red "FIOS VOD" image. The Underworld VOD a few weeks was very inappropriate! Waiting for the disables to work.

Wait, you're talking about something totally different than the rest of us. You aren't talking about the weekly VOD ads, you are talking about VOD promo clips when you access the VOD menu. That can be turned off someplace in Parental Controls and not what we are referring to.