dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
10
share rss forum feed

pvols1979

join:2005-10-19
Prattville, AL
reply to Theta

Re: [HSI] Ultra100 Getting 12mbit - Constant problem...

I am experiencing the same issue. I talked to 5 Charter techs through chat and phone over the last week. Started earlier this week for me. I am getting much lower speeds on average. I am seeing 2-4MB down and still getting the usual 4-5MB up which is acceptable. I am on the 100/5 plan. Two of the techs told me that they are supposed to provide at least 70% of the top end of your tier. So, I should be seeing 70MB at least. They even sounded surprised. I have tried multiple computers directly connected to the modem. Signals are great and confirmed with support.

The last time I had an issue like this, the technicians came out and got the same results at the tap. This is definitely a Charter issue. I have a technician coming out tomorrow.
--
Future Reach Tech Blog
»www.futurereach.org


Theta

join:2003-07-24
O Fallon, MO
Sounds exactly like my situation. Let me know if it gets resolved, and if so, how you went about it.

pvols1979

join:2005-10-19
Prattville, AL
I will let you know what I find out when tech gets here tomorrow. I am also going to reach out to a buddy at Charter. Here is my latest result.



--
Future Reach Tech Blog
»www.futurereach.org


Theta

join:2003-07-24
O Fallon, MO
Here was mine from earlier tonight:

»speedtest.ookla.com/result/1945000634.png


88615298
Premium
join:2004-07-28
West Tenness
30/4 tier




cork1958
Cork
Premium
join:2000-02-26
reply to pvols1979
said by pvols1979:

I am experiencing the same issue. I talked to 5 Charter techs through chat and phone over the last week. Started earlier this week for me. I am getting much lower speeds on average. I am seeing 2-4MB down and still getting the usual 4-5MB up which is acceptable. I am on the 100/5 plan. Two of the techs told me that they are supposed to provide at least 70% of the top end of your tier. So, I should be seeing 70MB at least. They even sounded surprised. I have tried multiple computers directly connected to the modem. Signals are great and confirmed with support.

The last time I had an issue like this, the technicians came out and got the same results at the tap. This is definitely a Charter issue. I have a technician coming out tomorrow.

I always heard it was 80% and even at that, if I wasn't getting better than that, somebody would be hearing about it!!
--
The Firefox alternative.
»www.mozilla.org/projects/seamonkey/

pvols1979

join:2005-10-19
Prattville, AL
reply to 88615298
BF69, I have never got more than I paid for with Charter. That is nice. My most recent test...




I ran more tests around midnight last night and things seemed to be much better. I was getting results in the high 60MB range. Today, it has been consistently in the 60MB range. I wonder if they did something last night. I have seen horrible speeds around noon this week and today it seems to be better so far.

BF69, my parents live in Camden, TN.


88615298
Premium
join:2004-07-28
West Tenness
said by pvols1979:

BF69, my parents live in Camden, TN.

wow small world. who knows maybe we've bumped into each other.