dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1
share rss forum feed

mardunba

join:2002-01-05
Taylorsville, NC
reply to Max Signal

Re: Debugging slow speed

Click for full size
 
Got everything hooked up and running. New mag mount antenna on roof (metal roof), attached to RF extender cable, attached to CA 819 amp, to new card adapter cable, to U760.

No change in speeds. RSSI is improved, bounces between 95 and 106. Best speed test today with the new setup is .37 down, .13 up. Best speed test a couple of days ago with no amp and old Wilson antenna was .51 down, .35 up. Average speeds today are on par with average speeds for the last few weeks.

Needless to say I am disappointed.
--
Millenicom:Verizon:3G

Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1
You should be getting much more gain than that , Check all connections . Is ground plain ferrous metal ? . Aluminum and stainless steel do not work .

mardunba

join:2002-01-05
Taylorsville, NC
It's a metal roof. Magnet sticks to it. It is not tin, aluminum or stainless steel.
--
Millenicom:Verizon:3G

Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1
check all your connections , something not right , you should be around -80 or better , with amplifier and antenna , starting -109

Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1
Also is roof flat or slanted ? Antenna must be perpendicular to ground to work best . If slanted roof , that could also be having a negative impact .