dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1549
share rss forum feed


diablo1892
R.I.P. Donald Lee Wise

join:2011-04-21
Friendly, WV
kudos:1
Reviews:
·Frontier Communi..
·HughesNet Satell..

Virtual Pool 4

Bought it just the other night for $30 straight off the celeris.com website, got my own cd key and official version of the game already installed. Game has a much better feeling than VP3, has a lot more settings, more stuff and more fun. Anyway Straight to my problem, I got to a certain point to my game and now the game just keeps crashing everytime when loading the save game, so I make a new one and start over.. about 2 hours later, crash.. No one else seems to really have this issue except me and like i said i am using the real thing, not some cracked version. I had tried already using the Administrative setting and still same issue, also tried using a different OS and still no give. It seems once the game has come to a certain point, then you press the play button then loads and goes straight to play, it crashes right then and there and once it becomes unplayable, that save is destroyed. I wonder if my pc setup is even compatible..? Or is it how the company made/designed the game?

Yes I already know this may not be the place for this type of game to be mentioned about but the game has changed, the GFX look more realistic or 3D (same with feeling)
Like I said its like its a game glitch and just starts acting up at a certain point (only)

BTW: The company who made this game is not finished with it, there are some little things there still adding on like bugs, and even multiplayer mode and more..
--
HT1000/ BeamID 32/ Power Max plan/ 4 pcs on a D-Link wired switch/ wireless D-Link router with password
Support only the gaming company's that matter the most, pay for something that actually is worth buying
or has a good reason for how much it's worth.