dslreports logo
site
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
34
share rss forum feed

mnorton_edm

join:2005-09-19
Grande Prairie, AB
reply to Slack

Re: [BC] Horrendous YouTube performance

Some of us on Telus are having seemingly the same problem, see this thread: »[AB] Youtube.com appears to be throttled

I am more inclined to suspect it is an issue with the CDN than with ISP. (Which is why I decided to pop over here to the Shaw forum and see if there was a similar thread.)

One thing us Telus users have noticed is that even when YouTube performance is too slow to watch normal videos in HD, the "test video" at »youtube.com/my_speed still loads quickly and will play fine in HD. I'm curious if any Shaw folks have experienced the same.



someshawguy

@shawcable.net

what makes you think ISPs don't have their own CDN? please..i'm trying to state the obvious...



Vitiate

@csinet.ca
reply to mnorton_edm

This is what I am seeing as far as speed tests with shaw:

»dl.dropbox.com/u/425525/chart.png

Very odd.


mnorton_edm

join:2005-09-19
Grande Prairie, AB
reply to someshawguy

said by someshawguy :

what makes you think ISPs don't have their own CDN? please..i'm trying to state the obvious...

I'm sorry, but I guess I'm missing what you mean. Instead of "trying" to state it, could you just state it?

ISPs might have a CDN for their own content, but it is specifically YouTube that we are talking about here. Perhaps Google might hire CDN services from regional ISPs, but I would still consider that to be part of "the YouTube CDN."