dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3192
share rss forum feed


KA3SGM
- -... ...- -
Premium
join:2006-01-17
West Chester, PA
kudos:1

It's 2:20AM in VHO8 and everything just Rebooted itself...

3 DVR's and 2 HD STB's are all "hard locked" for about 5 minutes now.

Do you know where your cable boxes are???
--
ROCK 'TIL SUNSET


matthewh16

join:2010-05-21
Middletown, DE

1 edit

Ours just did the same thing, and it totally wiped out the IMG. I kept pressing MENU until it asked for a PIN, and I my purchase pin and it let me get to the core firmware to get a TV picture, but IMG is gone and won't reload.



icemannyr1

join:2001-04-11
Township Of Washington, NJ
reply to KA3SGM

Same on VHO7, My STB rebooted at 2:18am was stuck on the locked screen the rebooted at 2:26am as still stuck on the locked screen.


matthewh16

join:2010-05-21
Middletown, DE

They just rebooted again. Still no IMG.



KA3SGM
- -... ...- -
Premium
join:2006-01-17
West Chester, PA
kudos:1
reply to matthewh16

Yep, it's like 5 bricks with Motorola logo's on them.
--
ROCK 'TIL SUNSET


matthewh16

join:2010-05-21
Middletown, DE

If you push menu enough, it should come up and say "DEVICE LOCKED ENTER PIN".

Enter your parental / purchase pin, and hit select. You can at least get TV, but theres no IMG or DVR Features.

It's like a PC with out an OS. All ya get is the BIOS / Firmware :P

Note:
Can a mod merge this thread, and mine at »STBs just rebooted, now no IMG

Thanks!!



icemannyr1

join:2001-04-11
Township Of Washington, NJ
reply to KA3SGM

Now the STBs are getting their IMG back.

The clock came back on and I've got the starting up screen.

It was an IMG upgrade to IMG 1.9.1 Build 14.47


matthewh16

join:2010-05-21
Middletown, DE

Not here, still the "TERMINAL LOCKED" on reboot. The lights flash like they're ATTEMPTING a download, but it fails.

It's AMAZING tho how much quicker it changes channels!

If it is an IMG upgrade, I think they attempted too many boxes at once, and the servers beyond overloaded.


Cablefish

join:2002-01-19
Toms River, NJ
reply to KA3SGM

VH07 checking in. 2 TV's booted. Now the remote is mostly non functional. Most buttons on the front of the box not working either. Whoops!



KA3SGM
- -... ...- -
Premium
join:2006-01-17
West Chester, PA
kudos:1
reply to icemannyr1

I have the clock back on 1 DVR now, but that's about it.
--
ROCK 'TIL SUNSET



icemannyr1

join:2001-04-11
Township Of Washington, NJ
reply to KA3SGM

My suggestion is to wait.
One of my STBs took longer then the others return to the Verizon screen saver and then the startup screen before going back to normal.


matthewh16

join:2010-05-21
Middletown, DE
reply to Cablefish

said by Cablefish:

VH07 checking in. 2 TV's booted. Now the remote is mostly non functional. Most buttons on the front of the box not working either. Whoops!

Thats what happens when IMG fails to reload. The boxes have a base motorola firmware, and IMG runs on top. The firmware basically does nothing more that software checks, updates, video in and video out. Everything else, including all DVR, menu, guide, and remote functions are passed to the IMG. With no IMG, it ignores them.

said by icemannyr1:

My suggestion is to wait.
One of my STBs took longer then the others return to the Verizon screen saver and then the startup screen before going back to normal.

I'm guessing they rebooted WAY WAY WAY more boxes at once then they intended, and with them all hammering the remote server somewhere, it's so overloaded it can't handle all the requests. So they're having to force the upgrade to the boxes in smaller numbers now.

I figure they'll all be fixed within an hour, once they can get a handle on how many boxes need fixing, and do them in maybe 500 or 1000 at a time, instead of tens of thousands (Estimating Two VHOs that we know of at once).

FIOS4cable

join:2009-05-08
NYC
reply to KA3SGM

working fine in VH05 NY



icemannyr1

join:2001-04-11
Township Of Washington, NJ

VHO5 already got the IMG update.
»[IMG] IMG 1.9.1 Build 14.47 in VHO5


matthewh16

join:2010-05-21
Middletown, DE
reply to KA3SGM

I guess I woulda thought Verizon would know by now, that when you have tens of thousands of boxes (if not more), do NOT attempt to update them all at once. Your servers will crash, the boxes will crash, and customers get angry.



icemannyr1

join:2001-04-11
Township Of Washington, NJ

At the least they should try to let the customers know when the update is coming so people don't try to manually reboot the STB and prevent the box from updating correctly.



KA3SGM
- -... ...- -
Premium
join:2006-01-17
West Chester, PA
kudos:1
Reviews:
·Comcast
·Cricket Broadband
·Verizon FiOS
reply to matthewh16

Well, after one hour, 1 DVR is back up and working, 2nd has a picture, but still has no guide, and I don't think the 3rd one survived.

Still keeping an eye on things, but I might have to call the FSC later on today to see if they can do a re-hit to wake things back up.
--
ROCK 'TIL SUNSET



Fiosworker7

@jillyred.net
reply to matthewh16

Re: It\'s 2:20AM in VHO8 and everything just Rebooted itself...

Give it time. New code download can take hours. Your box will be back to normal when most people wake up. Don\'t touch the box until your box once again displays verizon logo and \"press menu to watch tv\"



Webcobbler

@verizon.net
reply to icemannyr1

Re: It's 2:20AM in VHO8 and everything just Rebooted itself...

I believe It is the Platform Version fix update. You can check this in the Diag Menu. The IMG and Build number stay the same. I received mine here in VHO7 about 1am. Just let it do it's thing. My slow spin took about an hour before I got the guide and everything back.



nascar

join:2000-02-28
Verona, NJ
kudos:2
reply to KA3SGM

Firmware was upgraded to resolve the channel change issue.

»[DVR] 7232 Slow, Unrepsonsive Until Warms Up or a Reboot


Mac973

join:2009-05-18
West Orange, NJ
reply to KA3SGM

I woke up to everything working normally. See, if you were all sleeping at 2:30am and not watching boxes reboot you could have saved yourself some stress


jcondon

join:2000-05-27
Fishkill, NY
Reviews:
·Optimum Online
reply to FIOS4cable

The 7100 in the bedroom would not respond to remote control this am. I power cycled the receiver and it came back.

I am in VH05 too. I wonder if it was related to some update or if the box is flaky. Wife said this has happened before. It is just stuck on whatever channel. The led on the front of box flashes as you press buttons on the remote but nothing actually happens.



kahndj

@verizon.net
reply to Mac973

Seriously, what do you expect when you are using the box. Leave it alone and let it do its thing.



Nezmo
The name's Bond. James Bond.
Premium,MVM
join:2004-11-10
Coppell, TX
kudos:1
reply to KA3SGM

A watched pot...


Strommy

join:2010-04-23
King Of Prussia, PA
reply to KA3SGM

I'm in VH08 and woke up this morning to notice the boxes rebooted overnight. I had no issues with them.



FSCFSC1111

@verizon.net
reply to KA3SGM

said by KA3SGM:

Yep, it's like 5 bricks with Motorola logo's on them.

Why do you folks go nuts when your equipment gets updated? It happens in wee hours of the night when normal people are asleep and likely to not notice anything except improvements when they wake up in the AM to turn on their TVs. Just like an update to you IOS or Windows device can take minutes to hours, same applies to these boxes. If weird things happen to your tv, internet, or phone between 2-5am expect it to be maintenance and that statement applies to whether you have verizon, comcast, cablevision or whoever.


icemannyr1

join:2001-04-11
Township Of Washington, NJ

To your point with an IOS device or a computer we have control over when the update happens.
All I'm asking is for FiOS to send out an e-mail or notice to the box saying between 2am and 5am your FiOS STB is going to receive a software update.
If they did that then people would not be posting here and calling customer service when the STB reboots twice and appears as it's not working when in fact it's receiving an update.


jr461

join:2006-12-21
Montvale, NJ

Got home, tried one of the boxes (7216 with HD attached) and its worse than ever. Can't believe it. I had to go out again but did the reboot from the menu before I left. Hopefully it's better when I try later.

Anyone else experience worse performance following the update?


sg

join:2007-07-23
Montclair, NJ
reply to nascar

said by nascar:

Firmware was upgraded to resolve the channel change issue.

»[DVR] 7232 Slow, Unrepsonsive Until Warms Up or a Reboot

well mine updated but it certainly did not fix this issue

jr461

join:2006-12-21
Montvale, NJ
reply to jr461

The 7232 is great. Flies thru the channels. Initial check of the 7216 following the reboot shows improvement. Looks like the delay is gone.