dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
695
share rss forum feed

hang10

join:2002-11-03
Temecula, CA

1042N speeds

My clients are connecting at A speeds on the 5ghz radio. 2.4ghz is no problem for N 144 speeds. Access point says MCS index 15 for the 2.4 and 54Mb for the 5.0. When I go into the 5ghz radio and try to enable the mcs rates it wont let me. It doesnt do anything. I have qos and (i think) wmm enabled for the vlan. Also using wpa2 aes. Thanks

Building configuration...

Current configuration : 5372 bytes
!
! No configuration change since last restart
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname cisco_ap
!
logging buffered warnings
logging rate-limit console 9
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
!
!
!
!
aaa session-id common
clock timezone -0800 -8 0
clock summer-time -0700 recurring
led display off
no ip routing
ip name-server 68.238.64.12
ip name-server 68.238.96.12
!
!
dot11 syslog
dot11 activity-timeout unknown default 6000
!
dot11 ssid guest
vlan 13
authentication open
authentication key-management wpa version 2
guest-mode
mbssid guest-mode
wpa-psk ascii 7 removed
!
dot11 ssid kids
vlan 11
authentication open
authentication key-management wpa version 2
mbssid guest-mode
wpa-psk ascii 7 removed
!
dot11 ssid wap
vlan 10
authentication open
authentication key-management wpa version 2
wpa-psk ascii 7 1removed
!
dot11 ssid wap5
vlan 10
authentication open
authentication key-management wpa version 2
wpa-psk ascii 7 removed
!
dot11 arp-cache optional
crypto pki token default removal timeout 0
!
!
username steve privilege 15 password 7
!
!
!
policy-map wmm_qos
class class-default
set cos 0
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 10 mode ciphers aes-ccm tkip
!
encryption vlan 11 mode ciphers aes-ccm tkip
!
encryption vlan 13 mode ciphers aes-ccm tkip
!
ssid guest
!
ssid kids
!
ssid wap
!
antenna gain 0
mbssid
speed basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
station-role root
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.10
encapsulation dot1Q 10
no ip route-cache
bridge-group 10
bridge-group 10 subscriber-loop-control
bridge-group 10 spanning-disabled
bridge-group 10 block-unknown-source
no bridge-group 10 source-learning
no bridge-group 10 unicast-flooding
!
interface Dot11Radio0.11
encapsulation dot1Q 11
no ip route-cache
bridge-group 11
bridge-group 11 subscriber-loop-control
bridge-group 11 spanning-disabled
bridge-group 11 block-unknown-source
no bridge-group 11 source-learning
no bridge-group 11 unicast-flooding
!
interface Dot11Radio0.12
encapsulation dot1Q 12
no ip route-cache
no cdp enable
bridge-group 12
bridge-group 12 subscriber-loop-control
bridge-group 12 spanning-disabled
bridge-group 12 block-unknown-source
no bridge-group 12 source-learning
no bridge-group 12 unicast-flooding
!
interface Dot11Radio0.13
encapsulation dot1Q 13
no ip route-cache
bridge-group 13
bridge-group 13 subscriber-loop-control
bridge-group 13 spanning-disabled
bridge-group 13 block-unknown-source
no bridge-group 13 source-learning
no bridge-group 13 unicast-flooding
!
interface Dot11Radio1
no ip address
no ip route-cache
!
encryption vlan 10 mode ciphers aes-ccm tkip
!
ssid wap5
!
antenna gain 0
dfs band 3 block
speed basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0
channel dfs
station-role root
no dot11 extension aironet
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio1.10
encapsulation dot1Q 10
no ip route-cache
no cdp enable
bridge-group 10
bridge-group 10 subscriber-loop-control
bridge-group 10 spanning-disabled
bridge-group 10 block-unknown-source
no bridge-group 10 source-learning
no bridge-group 10 unicast-flooding
service-policy input wmm_qos
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
no keepalive
!
interface GigabitEthernet0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
!
interface GigabitEthernet0.10
encapsulation dot1Q 10
no ip route-cache
bridge-group 10
no bridge-group 10 source-learning
!
interface GigabitEthernet0.11
encapsulation dot1Q 11
no ip route-cache
bridge-group 11
bridge-group 11 spanning-disabled
no bridge-group 11 source-learning
!
interface GigabitEthernet0.12
encapsulation dot1Q 12
no ip route-cache
no cdp enable
bridge-group 12
bridge-group 12 spanning-disabled
no bridge-group 12 source-learning
!
interface GigabitEthernet0.13
encapsulation dot1Q 13
no ip route-cache
bridge-group 13
bridge-group 13 spanning-disabled
no bridge-group 13 source-learning
!
interface BVI1
ip address 10.1.1.250 255.255.255.0
no ip route-cache
!
ip default-gateway 10.1.1.1
ip http server
ip http authentication aaa
no ip http secure-server
ip http help-path »www.cisco.com/warp/public/779/sm···help/eag
logging trap warnings
logging 192.168.10.10
no cdp run
!
bridge 1 route ip
bridge 10 protocol ieee
!
!
!
line con 0
line vty 0 4
transport input all
!
sntp server 74.117.214.2
sntp server 198.147.23.5
sntp broadcast client
end

hang10

join:2002-11-03
Temecula, CA
Got it figured out. Used a config from a 1041. Started fresh and it now works.