dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed

Rakeesh

join:2011-10-30
Mesa, AZ
Reviews:
·Sprint Mobile Br..
·Cox HSI
reply to Rakeesh

Re: [AZ] Unreliable HSI service today

Here's a dstat log of my most recent outage:

----total-cpu-usage---- -dsk/total- -net/vlan2- ---paging-- ---system-- ----system----
usr sys idl wai hiq siq| read  writ| recv  send|  in   out | int   csw |     time
  2   0  98   0   0   0|   0     0 | 250B  537B|   0     0 | 138    25 |09-01 16:30:46
  2   1  97   0   0   0|   0     0 | 200B  517B|   0     0 | 137    18 |09-01 16:30:47
  2   0  97   0   0   1|   0     0 | 300B  543B|   0     0 | 142    17 |09-01 16:30:48
  1   1  98   0   0   0|   0     0 | 250B  234B|   0     0 | 133    18 |09-01 16:30:49
  2   1  97   0   0   0|   0     0 |   0   391B|   0     0 | 127    21 |09-01 16:30:50
  2   0  97   0   0   1|   0     0 |   0   786B|   0     0 | 129    16 |09-01 16:30:51
  0   2  96   0   0   2|   0     0 |   0   576B|   0     0 | 125    13 |09-01 16:30:52
  1   1  97   0   0   1|   0     0 |   0   156B|   0     0 | 123    16 |09-01 16:30:53
  1   2  97   0   0   0|   0     0 |   0   330B|   0     0 | 153    24 |09-01 16:30:54
  2   0  98   0   0   0|   0     0 |   0   587B|   0     0 | 124    16 |09-01 16:30:55
  2   0  98   0   0   0|   0     0 |   0     0 |   0     0 | 144    27 |09-01 16:30:56
  1   0  99   0   0   0|   0     0 |   0   210B|   0     0 | 129    26 |09-01 16:30:57
  1   1  98   0   0   0|   0     0 |   0   617B|   0     0 | 131    17 |09-01 16:30:58
  1   1  98   0   0   0|   0     0 |   0   627B|   0     0 | 148    26 |09-01 16:30:59
  2   0  98   0   0   0|   0     0 |   0  1149B|   0     0 | 143    18 |09-01 16:31:00
  1   1  98   0   0   0|   0     0 |   0   627B|   0     0 | 127    17 |09-01 16:31:01
  1   2  96   0   0   1|   0     0 |   0   237B|   0     0 | 160    32 |09-01 16:31:02
  2   0  97   0   0   1|   0     0 |   0   506B|   0     0 | 133    17 |09-01 16:31:03
  1   1  96   0   0   2|   0     0 |   0    66B|   0     0 | 143    35 |09-01 16:31:04
  2   0  98   0   0   0|   0     0 |   0   337B|   0     0 | 142    24 |09-01 16:31:05
  2   0  98   0   0   0|   0     0 |   0   547B|   0     0 | 136    20 |09-01 16:31:06
  2   0  98   0   0   0|   0     0 |   0   669B|   0     0 | 145    25 |09-01 16:31:07
  1   1  98   0   0   0|   0     0 |   0   358B|   0     0 | 121    14 |09-01 16:31:08
  1   1  89   0   0   9|   0     0 |   0  5425B|   0     0 | 259    29 |09-01 16:31:09
  2   1  97   0   0   0|   0     0 |   0     0 |   0     0 | 121    13 |09-01 16:31:10
  1   1  96   0   0   2|   0     0 |   0   156B|   0     0 | 148    30 |09-01 16:31:11
  1   6  93   0   0   0|   0     0 |   0   206B|   0     0 | 226   109 |09-01 16:31:12
  2   4  94   0   0   0|   0     0 |   0   325B|   0     0 | 209    99 |09-01 16:31:13
  1   1  98   0   0   0|   0     0 |   0   240B|   0     0 | 129    22 |09-01 16:31:14
  2   0  98   0   0   0|   0     0 |   0   466B|   0     0 | 133    21 |09-01 16:31:15
  2   0  98   0   0   0|   0     0 |   0   622B|   0     0 | 136    18 |09-01 16:31:16
  0   2  97   0   0   1|   0     0 |   0   672B|   0     0 | 131    19 |09-01 16:31:17
  1   1  85   0   0  13|   0     0 |  62k   14k|   0     0 | 314    35 |09-01 16:31:18
  0   2  90   0   0   8|   0     0 |  36k   16k|   0     0 | 304    25 |09-01 16:31:19
  3   0  94   0   0   3|   0     0 |2839B 1019B|   0     0 | 158    22 |09-01 16:31:20
 

This is just monitoring vlan2 (the vlan for the WAN port.) Everything remains normal except for ingress traffic just drops out entirely for up to two minutes, in this case 27 seconds. CPU is mostly idle, no heavy disk activity, etc. This tells me that the problem is almost certainly ISP side.