dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
29
share rss forum feed

Rakeesh

join:2011-10-30
Mesa, AZ
Reviews:
·Sprint Mobile Br..
·Cox HSI

1 edit
reply to Rakeesh

Re: [AZ] Unreliable HSI service today

Just occurred to me to test the cable modem by issuing constant echo requests, found a somewhat interesting result.

Side by side ping and dstat logs:

ping 192.168.100.1 -t -s 1
 
    Timestamp: 192.168.1.1 : 784470
Reply from 192.168.100.1: bytes=32 time=1ms TTL=63
    Timestamp: 192.168.1.1 : 785485
Reply from 192.168.100.1: bytes=32 time=1ms TTL=63
    Timestamp: 192.168.1.1 : 786501
Reply from 192.168.100.1: bytes=32 time=1ms TTL=63
    Timestamp: 192.168.1.1 : 787517
Reply from 192.168.100.1: bytes=32 time=1ms TTL=63
    Timestamp: 192.168.1.1 : 788533
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 192.168.100.1: bytes=32 time<1ms TTL=63
    Timestamp: 192.168.1.1 : 819566
Reply from 192.168.100.1: bytes=32 time<1ms TTL=63
    Timestamp: 192.168.1.1 : 820581
Reply from 192.168.100.1: bytes=32 time<1ms TTL=63
    Timestamp: 192.168.1.1 : 821597
Reply from 192.168.100.1: bytes=32 time<1ms TTL=63
    Timestamp: 192.168.1.1 : 822613
Reply from 192.168.100.1: bytes=32 time<1ms TTL=63
    Timestamp: 192.168.1.1 : 823628
Reply from 192.168.100.1: bytes=32 time<1ms TTL=63
 
dstat -at -N vlan2
 
----total-cpu-usage---- -dsk/total- -net/vlan2- ---paging-- ---system-- ----system----
usr sys idl wai hiq siq| read  writ| recv  send|  in   out | int   csw |     time
  0   2  97   0   0   1|   0     0 | 376B  533B|   0     0 | 155    26 |09-01 17:13:02
  2   0  97   0   0   1|   0     0 | 276B  563B|   0     0 | 147    22 |09-01 17:13:03
  2   0  98   0   0   0|   0     0 | 476B  963B|   0     0 | 155    17 |09-01 17:13:04
  2   0  98   0   0   0|   0     0 | 476B  210B|   0     0 | 137    20 |09-01 17:13:05
  1   1  97   0   0   1|   0     0 | 426B  560B|   0     0 | 147    17 |09-01 17:13:06
  1   2  97   0   0   0|   0     0 | 476B  782B|   0     0 | 169    28 |09-01 17:13:07
  1   1  98   0   0   0|   0     0 | 326B  652B|   0     0 | 165    36 |09-01 17:13:08
  1   1  98   0   0   0|   0     0 | 150B   70B|   0     0 | 136    18 |09-01 17:13:09
  2   0  97   0   0   1|   0     0 |   0   626B|   0     0 | 145    24 |09-01 17:13:10
  2   0  96   0   0   2|   0     0 |   0     0 |   0     0 | 151    27 |09-01 17:13:11
  1   1  98   0   0   0|   0     0 |   0   116B|   0     0 | 137    30 |09-01 17:13:12
  2   1  97   0   0   0|   0     0 |   0   350B|   0     0 | 137    21 |09-01 17:13:13
  1   1  97   0   0   1|   0     0 |   0   454B|   0     0 | 146    31 |09-01 17:13:14
  2   0  98   0   0   0|   0     0 |   0   739B|   0     0 | 138    24 |09-01 17:13:15
  1   0  98   0   0   1|   0     0 |   0   703B|   0     0 | 137    21 |09-01 17:13:16
  2   0  98   0   0   0|   0     0 |   0   337B|   0     0 | 129    15 |09-01 17:13:17
  1   1  97   0   0   1|   0     0 |   0   272B|   0     0 | 126    15 |09-01 17:13:18
  1   1  98   0   0   0|   0     0 |   0   613B|   0     0 | 132    12 |09-01 17:13:19
  2   0  98   0   0   0|   0     0 |   0   401B|   0     0 | 130    20 |09-01 17:13:20
  1   1  98   0   0   0|   0     0 |   0   307B|   0     0 | 143    13 |09-01 17:13:21
  2   0  95   0   0   3|   0     0 |   0   785B|   0     0 | 172    35 |09-01 17:13:22
  1   1  98   0   0   0|   0     0 |   0   862B|   0     0 | 152    21 |09-01 17:13:23
  2   0  98   0   0   0|   0     0 |   0   393B|   0     0 | 129    21 |09-01 17:13:24
  1   1  98   0   0   0|   0     0 |   0   669B|   0     0 | 137    17 |09-01 17:13:25
  2   0  97   0   0   1|   0     0 |   0   459B|   0     0 | 127    17 |09-01 17:13:26
  2   0  98   0   0   0|   0     0 |   0   373B|   0     0 | 132    13 |09-01 17:13:27
  1   0  98   0   0   1|   0     0 |   0   112B|   0     0 | 116    15 |09-01 17:13:28
  2   1  97   0   0   0|   0     0 |   0   237B|   0     0 | 125    25 |09-01 17:13:29
  2   0  98   0   0   0|   0     0 |   0   320B|   0     0 | 134    33 |09-01 17:13:30
  1   0  97   0   1   1|   0     0 |   0   751B|   0     0 | 141    17 |09-01 17:13:31
  1   1  98   0   0   0|   0     0 |   0   393B|   0     0 | 132    28 |09-01 17:13:32
  3   0  97   0   0   0|   0     0 |   0   520B|   0     0 | 129    21 |09-01 17:13:33
  1   1  98   0   0   0|   0     0 |   0   296B|   0     0 | 133    21 |09-01 17:13:34
  2   0  98   0   0   0|   0     0 |   0   592B|   0     0 | 136    24 |09-01 17:13:35
  1   0  97   0   1   1|   0     0 |   0   327B|   0     0 | 135    27 |09-01 17:13:36
  1   2  97   0   0   0|   0     0 |   0   568B|   0     0 | 130    20 |09-01 17:13:37
  2   0  98   0   0   0|   0     0 | 385B  721B|   0     0 | 140    21 |09-01 17:13:38
 

It's possible the cable modem is at fault, but if other people are experiencing the same problem...hmm. Already been through the regular power cycling and reset with all of my equipment, including the cable modem.

This is a Cisco DPC3000 modem. What modem are you guys using?


AnonPhx

@cox.net

If you're seeing packet loss to the modem and I assume it's a direct connection that you're either having a fault with the Ethernet cord or the modem itself is faulty. Correlation does not imply causation in regards to other people having the same problem. Fastest and cheapest way would be first try a different Ethernet cord, but those aren't prone to fault unless you have a pet that enjoys eating them. Get another modem.


Rakeesh

join:2011-10-30
Mesa, AZ
Reviews:
·Sprint Mobile Br..
·Cox HSI

I already tried replacing the cable with a known good cable yesterday, as well as putting that cable through a tester. (I do networking as a career so I have a bunch of tools.)

The modem I have is somewhat flaky. Ever since I bought it (2 years ago?) the internal web server stops working after so long of uptime until you power cycle it. Other than that, it has always worked fine.

Anyways I've had dstat running nonstop, and I've only seen one outage since the last one I posted. The problem may have gone away, I'll check it again tomorrow.


fuzzyfuk

join:2001-09-23
Tempe, AZ

I had terrible service yesterday as well. I live in Tempe, around 5th and Mill just west of the train tracks. It appears this morning everything is back to normal.


Rakeesh

join:2011-10-30
Mesa, AZ
reply to Rakeesh

Looks like I haven't seen any more outages (logs running all night long don't show any) whatever it was, it seems fixed now.