dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5031
share rss forum feed

Gem
Premium
join:2005-09-10
kudos:4
Reviews:
·CableOne

can't delete hiberfil.sys in Windows 8

I've set all the settings I find in Power Options to "never" hibernate.

Turned "Fast Startup" in Shutdown Options. Disabled in by unchecking the box that says enable it.

Tried two different commands the Run window (as Adminstrator) to turn hiberfil "OFF".

Tried unlocker in W8, but it doesn't seem to work well in that OS.

Restarted and did complete shutdowns several times.

The darn hiberfil.sys file is still there taking up almost 7GB of space on my small 36 GB OS hard drive.

Would someone who has actually killed off the hiberfil.sys file in W8 please help me do so? Thanks.



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3

This is the command that I used to kill the file. I have done this every time I install Windows 8 Pro x64. Once the command is issued, I reboot, and the file is gone.

powercfg.exe /hibernate off
 

I know when I do it, I do it from the local administrator account, which I do enable for my specific system.

I also want to point out that when I issue this command, I have not made any changes at all to the power settings. Meaning, if you were to install Windows 8 Pro clean, enable the admin account, login as the admin account, drop to a command prompt, run that command, and reboot, the file should be removed.

I've installed Windows 8 Pro at least a dozen times, and it has always worked that way, at least for me.

Hope that helps.

--Brian

--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail


workablob

join:2004-06-09
Houston, TX
kudos:2
Reviews:
·Comcast

I agree.

The only thing I would add is that it is not necessary to log on as admin.

Just do START/RUN and enter CMD then press CTRL+SHIFT+ENTER and it will prompt for admin creds.

Dave
--
I may have been born yesterday. But it wasn't at night.


BlitzenZeus
Burnt Out Cynic
Premium
join:2000-01-13
kudos:3

Right click the left bottom corner of the desktop, and one of the options is Command Prompt (Admin).



workablob

join:2004-06-09
Houston, TX
kudos:2
Reviews:
·Comcast

said by BlitzenZeus:

Right click the left bottom corner of the desktop, and one of the options is Command Prompt (Admin).

Nice save.

I forgot I am using Start8 but most people won't have the start option.

Thanks,

Dave
--
I may have been born yesterday. But it wasn't at night.

BlitzenZeus
Burnt Out Cynic
Premium
join:2000-01-13
kudos:3

You had right click options in Win 7/etc for the start menu button also, but 3rd party might cover those up.


Gem
Premium
join:2005-09-10
kudos:4
Reviews:
·CableOne
reply to Gem

hey, guys. A big thanks to all of you.

The right click at the bottom left did bring up the command prompt to run as administrator. Apparently using Classic Shell and accessing the command prompt through Classic Shell was not with Administrator rights. That was one-half the problem.

The other half was that the command syntax I was previously using (obtained from different internet help websites) was different than that show by "plencnerb". Using his exact syntax did the trick.

After rebooting hiberfil.sys is gone. That freed up 7GB of space on a 36GB drive.

Much appreciated!



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3

No problem! Always glad to help out.
--Brian



tonyram57

join:2001-11-08
Brooklyn, NY

A 36GB drive that is way too small. It is probably a SSD.


Gem
Premium
join:2005-09-10
kudos:4

Yes, it is small, but it's the fastest drive I have.

Gotta go with what you have.