dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
15860
share rss forum feed

lucidt

join:2010-12-05

1 edit
reply to hybrid_r

Re: [Cable] Peak hours SUPER slow!

Can we please get an update from a TSI member, After all of these changes and updates, i am still getting really slow performance between 7 p.m. and 12 p.m EST. I did a speed test yesterday at three different sites and this is what i am getting. I have done all of the basic troubleshooting as per my ticket in the Teksavvy Direct forum

McNicoll POI

Speedtest.net

down: 3.25 Mbps
up: 0.97 Mbps

Speedtest.teksavvy.com

Down: 4.94 Mbps
up: 0.99 Mbps

Bandwidthplace.com

down: 0.4 Mbps
up: 0.91 Mbps


dra6o0n

join:2011-08-15
Mississauga, ON
Reviews:
·ITalkBB
reply to hybrid_r



Kinda odd, my upload rates aren't suppose to take 30 seconds to start uploading test and hit 0.69Mbps...
It's 1Mbps upstream so it should hit 0.98 at least often...

What happens very common in speed tests is that Roger's 'turbo boost' functionality always kicks in and tricks the tests into thinking it's higher every once in a while.



vsavulian
Premium
join:2002-11-26
ON
reply to hybrid_r

Richmond Hill is not doing too good either.

Teksavvy 28/1 service is more like 18/1 in the evening and streaming is choppy:




Rogers 35/3 at the same location:


yanmai

join:2013-02-26
reply to hybrid_r




Our internet is super slow as well.
28M cable got only
0.27M for download, 0.26M for upload.

KC108

join:2012-06-20
Markham, ON
reply to hybrid_r

From 5 minutes ago ...



stevey_frac

join:2009-12-09
Cambridge, ON
reply to stevey_frac

Is there any way to test if this is local node congestion? It bugs me when my wife can't watch her IPTV streams smoothly, and at high quality.


stevey_frac

join:2009-12-09
Cambridge, ON
Reviews:
·TekSavvy Cable
reply to hybrid_r

I'm getting issues right now. Can't watch SuperHD Netflix, never mind streaming multiple things at the same time.




This is 28/1 in Cambridge.

user451

join:2011-01-07
Brampton, ON
reply to TSI Marc

said by TSI Marc:

Guys, I had a look at the network yesterday and one backhaul link in actually pretty congested. It swings back and forth between various backhaul links due to the POI links being spread out across multiple backhaul links.. I.e. some days one back haul link is perfectly fine and other days its not. But never more than one at a time but sometimes it's extra bad... Like last night. So that means that any POIs that have one or more links on that particular backhaul link on that night will have issues. I also believe that this may be part of what's going on with the YouTube situation since so,e packets are arriving out of sequence and stuff like that as they get spread across multiple links. We have an upgrade due next week that I believe should help and we also have another 10gig link due next week or the week after. With that we will be able to sort this out. Really sorry about this folks.

Hi Marc

Any update on implementation of the expected upgrades. Peak hours are still pretty rough

Thanks


franklyong
Cisco Geek

join:2004-12-05
Canada
kudos:1
Reviews:
·WIND Mobile
reply to hybrid_r

Any congestion up in Newmarket? I did a consistent ping for about 2000 packets during peak time and was getting about 5% packet loss.
Also ping times ranged from 16ms to 700ms on Google, and Skype was terrible.
Attached are my current line stats which I assume are in acceptable values since the SNR seems okay.


Mickola

@teksavvy.com
reply to OttawaSam

I am on 28Mbps Cable and the speed seems just fine via speedtest. However I cannot even access any videos at all, youtube, vimeo or netflix. It' s very frustating. I can watch movies via xbmc though.

Is there any problem in Markham?



OttawaSam

@teksavvy.com
reply to TSILiz

Hi Liz,

Thanks for following up with me in this forum. It's ~5pm and the speed seems to be normal now (I have the 18mb/sec plan).




Yesterday must have been an anomaly unless you guys worked on something. Thanks again!

- Sam


TwiztedZero
Nine Zero Burp Nine Six
Premium
join:2011-03-31
Toronto, ON
kudos:5
reply to HRHill

Eliminate router from equation and run your battery of tests again. Yes connect directly to the modem via ethernet cable.



TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33
reply to HRHill

If you would like to post in the »TekSavvy Direct forum, we can look at the situation.

There should definitely be no reason for this a 1PM in the afternoon.

Martin
--
TSI Martin (Escalations / E-Services) - TekSavvy Solutions Inc.
Authorized TSI employee ( »»TekSavvy FAQ »Official support in the forum )
Follow us on Twitter : @TekSavvyCSR ; @TekSavvyNetwork


The Mongoose

join:2010-01-05
Toronto, ON
reply to HRHill

said by HRHill :

Ok this is getting ridiculous. I can't even youtube on 240p.

My 28/1 is running at 0.28/1

[att=1]

I've swapped between 3 routers since last night 11am, pretty sure the problem is not in my court.

Richmond Hill, ON

Speeds like that have nothing to do with POI congestion. That's something else entirely.


HRHill

@teksavvy.com
reply to hybrid_r

Ok this is getting ridiculous. I can't even youtube on 240p.

My 28/1 is running at 0.28/1




I've swapped between 3 routers since last night 11am, pretty sure the problem is not in my court.

Richmond Hill, ON

The Mongoose

join:2010-01-05
Toronto, ON
reply to OttawaSam

said by OttawaSam :

12am & speeds still super slow in Ottawa (POI is on Richmond Rd., Ottawa)... [att=1]

That is not caused by congestion of any kind. Something else is wrong (hardware, line, messed up speedtest, etc).

BrianON

join:2011-09-30
Ottawa, ON
Reviews:
·TekSavvy Cable

2 edits
reply to OttawaSam

In Ottawa on Richmond POI and haven't had any problems or lowered speeds. On the 3Mbs/256kbs plan and get that consistently. Speedtest shows 8-9 Mbs due to SpeedBoost but the connection will settle down to 3Mbs after a while. No problems with Netflix, Youtube or other sites stuttering. (note: I limit upstream for QoS reasons so it is lower than the plan's listed 256kpbs)




TSILiz
Premium
join:2012-08-20
kudos:6
reply to hybrid_r

said by OttawaSam :

12am & speeds still super slow in Ottawa (POI is on Richmond Rd., Ottawa)... [att=1]

Hi There,

Can you please either PM me or message us in the direct forum? I'd like to troubleshoot to determine the root of your issue.

Thanks!
Liz
--
TSI Elizabeth (Social Media & E-Services) - TekSavvy Solutions Inc.
Authorized TSI employee ( »TekSavvy FAQ »Official support in the forum )

"Not all those who wander are lost."


TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28
reply to OttawaSam

said by OttawaSam :

12am & speeds still super slow in Ottawa (POI is on Richmond Rd., Ottawa)... [att=1]

That poi has 3 gig of capacity with only 2.1 gig at peak... Something else is going on. I'll get somebody to follow up with you.
--
Marc - CEO/TekSavvy


OttawaSam

@teksavvy.com
reply to TSI Marc

12am & speeds still super slow in Ottawa (POI is on Richmond Rd., Ottawa)...



KC108

join:2012-06-20
Markham, ON
reply to TSI Marc

Whatever you did seems to be working (at least for the moment).




TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28
reply to chriscafe

The links are updated as of this morning. I just checked and there is no congestion anywhere right now. Something else is going on if you are still having YouTube or speed issues.
--
Marc - CEO/TekSavvy



chriscafe

@teksavvy.com
reply to hybrid_r

how about this for slow speed..in richmond hill on the 28/1 plan.

0.12Mbps down and 0.98 up..

rare to see up beating down!

»www.speedtest.net/result/2507172384.png


Misaow

join:2010-10-19
Ottawa, ON
reply to TSI Marc

my speed last night, taken from my phone on my wifi, im on the 28/1 package.

»www.speedtest.net/android/367348805.png

I was 5 feet from the router with 98% signal, so should not be a wifi issue. Decided to tether from my phone for the rest of the night which was getting 3/1.5



Lifeforce
Heard, not seen

join:2002-05-27
canada
reply to TypeS

Yay!




TypeS

join:2012-12-17
London, ON
kudos:1
Reviews:
·TekSavvy Cable
reply to TSI Marc

Just thought I'd mention that this past week (starting on about Thursday), I've noticed slow downs and high pings during peak hours in London. Hadn't experienced that yet but I guess it finally caught up to London. Not as bad as other areas, 10~15Mbps with 50-60ms ping on speedtests.

I'll check tonight again.



TSI Marc
Premium,VIP
join:2006-06-23
Chatham, ON
kudos:28
reply to hybrid_r

update: some changes were made earlier this morning to shift traffic around a bit.. this should help. we are also expecting an other 10gig link late this week and moving traffic to it next week.
--
Marc - CEO/TekSavvy



Optional

join:2012-02-26
Mississauga, ON
Reviews:
·TekSavvy Cable
reply to hybrid_r

The net is fine today, which is odd because it's sunday. Sunday is prime time all day long because sundays are generally known to be boring

We'll see how it acts monday night... probably back in the crapper with 4mbps down .5 up...Is it the year 2000?



Mimiga King

join:2008-09-15
Quebec, QC
reply to hybrid_r

Thank-you!. Yeah, bad ol' Videotron.

Either way, I'm not saying they or anyone is doing someone in the shadows, I'm just giving out what I can find hoping it can help in any ways.



Lifeforce
Heard, not seen

join:2002-05-27
canada
reply to Mimiga King

Yes, I chose Rogers, as they have something to do with me. My apologies, good luck with whomever you're dealing with