dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5377
share rss forum feed


Arristo

@wideopenwest.com

WOW Arris DG950 cable modem - how to disable wireless radio

I have WOW cable internet and WOW installed Arris Touchstone DG950 cable modem in my home. The cable modem has Wi-Fi capabilities that I don't need so I decided to disable the wireless radio. I called WOW support but all they did was disable the SSID broadcast. The wireless radio is still enabled and WOW's low level tech didn't seem to understand what the difference between SSID broadcast and wireless radio is. I hope some of the WOW gurus that read this forum can help disable the wireless radio.



usa2k
Blessed
Premium,MVM
join:2003-01-26
Redford, MI
kudos:3
Reviews:
·WOW Internet and..

»192.168.0.1/




If you don't have the password WOW_Dan See Profile can likely get it for you.

EDIT: You can register here for free and then IM him your info.


Arristo

@wideopenwest.com

Thank you for your reply. I have password and can get to the setup through the modem web interface, but the "Enable Radio" option is nowhere to be found. I wonder if the firmware was modified for/by WOW.



usa2k
Blessed
Premium,MVM
join:2003-01-26
Redford, MI
kudos:3

Hmmm, I thought that was the Ultra TV Media Gateway - can't seem to find the model number on mine - maybe I'm telling you about the wrong device?

On 192.168.100.1 it says its a MODEL: MG5225G that I have.

Sorry about that



WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:27

For the Arris DG950 modems, enable radio is under the wireless setup tab, and then click on advanced on the left side. About halfway down is a check box for enable radio.



Arristo

@cbjlawyers.com

Thanks WOW_Dan,

Unfortunately the enable radio box is not there. I checked the Arris Web GUI User's Guide and I see the setting in the manual, but it's not in mine. Also, in the same manual, if you go to the Utilities tab and look at the system information you can see

Bootcode Version 1.2.1.49
Hardware Version 1
Firmware Version 7.5.23

Mine is

Bootcode Version 2.3.1
Hardware Version 3
Firmware Version 7.10.140

I think the enable radio was removed in my version of the firmware.

Do you happen to have access to a modem with the same firmware version and see if that's the case?

Thank you.



WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:27

said by Arristo :

Thanks WOW_Dan,

Unfortunately the enable radio box is not there. I checked the Arris Web GUI User's Guide and I see the setting in the manual, but it's not in mine. Also, in the same manual, if you go to the Utilities tab and look at the system information you can see

Bootcode Version 1.2.1.49
Hardware Version 1
Firmware Version 7.5.23

Mine is

Bootcode Version 2.3.1
Hardware Version 3
Firmware Version 7.10.140

I think the enable radio was removed in my version of the firmware.

Do you happen to have access to a modem with the same firmware version and see if that's the case?

Thank you.

I could do better than that really, if you can provide your account number and phone number on the account, I can take a look at your modem and see what's going on with it. If the enable radio option shows for me remotely, l can disable it for you.
--
Dan Della Terza
WOW! Internet, Cable & Phone
CMTS Operations Engineer


Arristo

@cbjlawyers.com

Thanks, that would be great! Can you give me a number to call or email address. I don't feel confident posting my account number on the forum.



AlexE4

join:2006-12-16
Park Ridge, IL

Register really quickly (it's free) and then send WOW_Dan a private message. No one will be able to see it except you and him.