dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2011
share rss forum feed


AlucardAlive

@centurytel.net

[CenturyTel] All ports reported as blocked, all connections time

Hello. This is driving me crazy:

Every port checking service (ShieldsUp, canyouseeme.org, etc.) time out when attempting to connect to me, thus reporting all of my ports as blocked or in "stealth" mode. So nobody, including myself, has been able to connect to my network externally. Locally I can access my ftp server just fine, and hosting with Hamachi works flawlessly.

This has prevented me from hosting any games, servers, or files using my external ip or any type of DNS service. All of the ports that I'm trying to connect through have been forwarded. There is probably something obvious I'm missing, but it doesn't seem like there should be such a hassle for such a simple task.

What I'm eventually trying to do is access my ftp server when I'm at work or not at home.

I have CenturyLink, and am using a Westell Versalink 327w that they had provided. I'd be happy to provide any more information needed, as I'm not sure what is relevant. Could it be a fault of CenturyLink?


colorbars

join:2003-03-20
USA

Re: [CenturyTel] All ports reported as blocked, all connections

What is the IP address your modem is saying is your external address? Does that match what the port checkers are seeing?



whatthehell

@embarqhsd.net
reply to AlucardAlive

These new modems have firewalls built into them. Check you settings there. It sounds as if you bypassed this step



AlucardAlive

@centurytel.net
reply to colorbars

said by colorbars:

What is the IP address your modem is saying is your external address? Does that match what the port checkers are seeing?

Yes, the PPP in my modem connection summary is the same as the IP displayed on the port checkers. Same IP that Google and various other IP checkers displayed. This is the IP I'm attempting to use when trying to connect to myself externally.

Also, the PPP status under my connection summary says "Connection up".

said by whatthehell :

These new modems have firewalls built into them. Check you settings there. It sounds as if you bypassed this step

Right, good point. I did forget to mention that I have all firewalls off (Windows firewall disabled and the firewall in my modem settings under "Security settings" set to none), at the time of port checking. No 3rd party firewalls or protection installed either. Is there another firewall that I'm skipping over that you can think of?


Solution123

@centurytel.net

Here is the same issue that was solved.
»Westell Versalink 327W: Port Forwarding



AlucardAlive

@centurytel.net

said by Solution123 :

Here is the same issue that was solved.
»Westell Versalink 327W: Port Forwarding

And we are in! Thanks for the link! I enabled Static IP on the PC with the server and can now access it externally. So from what I understand, with Static IP enabled, I won't be able to access my files within my own network with LAN? Is there any way to have both at the same time?

One user seemed to solve the problem with a network card. Would I have to make a whole new thread to get some information on that? Because I have really never had to deal with anything like that.


Solution123

@centurytel.net

All you need to do is add another network card and connect it to the router to obtain another ip address and once that is done you can open up your network settings and select both network cards by highlighting them and choose bridge mode and it should be smooth sailing.

Example way of doing it.

»www.youtube.com/watch?v=OFLtw0uxDYY


AlucardAlive

@centurytel.net

said by Solution123 :

All you need to do is add another network card and connect it to the router to obtain another ip address and once that is done you can open up your network settings and select both network cards by highlighting them and choose bridge mode and it should be smooth sailing.

Example way of doing it.

(youtube clip)

Oh, well that's simple. Kind of a pain that I have to BUY a piece of hardware for something so simple. I should just buy a different modem. Well thanks for your help! I can sleep easy now.