dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
569
share rss forum feed


Scott5

@verizon.net

Simultaneous Output issue

I have hooked up my Cisco box to my living room HDTV with HDMI and my kitchen SDTV by coax. If the HDTV in the living room is on, the kitchen TV gets video and sound. If the living room HDTV is off, the kitchen TV gets video, but no sound. It is very odd.

If I disconnect the HDMI and reboot the box, the kitchen gets video and sound on its own. Once I plug the HDMI back in, the kitchen TV loses sound with the HDTV off.

Anyone have any thoughts?

Thanks,

Scott



Greg2600

join:2008-05-20
Belleville, NJ

Sounds like a "feature" of the Cisco box. I have duel output out of a Moto 7100.


kes601

join:2007-04-14
Virginia Beach, VA
kudos:2

Works fine here the 7100 STB, using HDMI and Component though...not coax.



Scott5

@comcast.net

Thanks. Another interesting thing is that with the living room HDTV off, turning the FIOS off and on sometimes gets the sound back and sometimes does not. Very strange.



Thinkdiff
Premium,MVM
join:2001-08-07
Bronx, NY
kudos:11

You could try one of these:
»www.amazon.com/Philips-SWS2103W-···2&sr=1-3

Using the Composite Video/Audio outputs of the box should give you audio even when the HDMI cable is connected.

May be best to double-check by moving the 2nd TV into the same room and using a short composite cable before buying the modulator, though.
--
University of Southern California - Fight On!