dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1897
share rss forum feed

k2rj
Premium
join:2005-03-24
Cape Canaveral, FL

1 edit

Samsung DVR Probs & Ques

My Samsung DVR has been acting screwey lately, requiring reboots often. It is running ODN version 5.0.2.8. The last time it rebooted, one of the first screens that came up after the HDD check was something like "storing ODN 5.0.2.9 to HDD" but after a minute or 2 it comes up with a screen saying the operation failed and it then continues to load version 5.0.2.8.

Last night I noticed that Masterpiece and Revenge, which were scheduled to record, were not recording at 9 p.m. I rebooted the box and they both started to record. I've also experienced that recordings I had made while on vacation over Christmas either show up in the recorded list but do not play back (goes to 0 minutes left and askes to restart,or delete) or the entire program did not record (the last 5-8 minutes are missing and does not show "blue" in the record "ribbon". Is this my box or is there something going on with the upgrades to the system causing these?
(Corrected dyslecsic version numbers!)



Cisco Kid

@bhn.net

You are alone. Other then the re-Booting issue, I have experienced the same issues with my Cisco 8742 DVR's; I have two. Both my Boxes started acting up following the Black\Gray Software Update. Last night I sat down to watch a 1 hour show recorded last week....it played for 2 mins and stopped. The Information showed a full hour had been recorded(the Blue bar showed a Full hour).... I tried to ReStart the show, same results. Because of the various issues recording, not recording, freezing on both my Boxes......I have duplicated the same set of Shows on both my DVR's. The show we couldn't watch was not out on On Demand...but I was able to watch the show off my other 8742. I realize I am wasting lots of space having both record the same shows, but the issues I have experienced as well as others have taught me to have a Back-up. I can add, I got these 8742's within a week or so of when BHN was installing them so they came with the Prior Blue\Yellow Guide and never experienced any issues until after the new Black\Gray Guide was installed .....

Could this due to bugs in the new Guide?

The New Guide software Install not installing properly?

The software not suited well for the Hardware?

BHN tech both Inside and onSite have checked lines, levels....etc and all check in the green. I have even swapped locations of the Boxes so they were working on different lines and TV's..... Watching Normal TV is great...no issues.

I fully expect to hear from others that will dispute this assumption......but the facts are what they are...... I have had BHN DVR's from the day they were released, never experienced any issues....until following the Black\Gray Software update.

These issues are not just isolated to one particular DVR Model as supported by various Posts.

I am fully confident that the people at BHN are working on these issues and fixes will be forthcoming...I just hope it will be sooner than later.......



Cisco Kid

@bhn.net

To K2rj........I am sure you realized I meant to start my reply to you by writing "You are NOT alone"...sorry



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

said by Cisco Kid :

To K2rj........I am sure you realized I meant to start my reply to you by writing "You are NOT alone"...sorry

Why not register so you can edit your posts (hint hint...nudge nudge)
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~


k2rj
Premium
join:2005-03-24
Cape Canaveral, FL
reply to k2rj

This is beginning to get old.....Tonight was recording the 2-hour Bones, 2 back-to-back New Tricks followed by Castle. Finished watching the first hour of Bones at about 10:14. Decided to watch Castle that started recording at 10. It wouldn't play.. went directly to the Delete/Restart/Save screen. Went to the Guide to go to channel 1090 and rewind it from there...then "Click" and the box rebooted. When it finished, the shows that had been recording were no longer recording nor were they marked for recording in the guide... Fortunately I could watch the entire Castle by using start-over.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

said by k2rj:

This is beginning to get old.....Tonight was recording the 2-hour Bones, 2 back-to-back New Tricks followed by Castle. Finished watching the first hour of Bones at about 10:14. Decided to watch Castle that started recording at 10. It wouldn't play.. went directly to the Delete/Restart/Save screen. Went to the Guide to go to channel 1090 and rewind it from there...then "Click" and the box rebooted. When it finished, the shows that had been recording were no longer recording nor were they marked for recording in the guide... Fortunately I could watch the entire Castle by using start-over.

That isn't a marker of any issues I am aware of. Sounds to me like the box may be in need of replacement. Just confirming you have nothing covering the vents of the top or sides of the box causing excessive heat do you?
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~


k2rj
Premium
join:2005-03-24
Cape Canaveral, FL

No, nothing covering the vents...btw, the reason for the last boot was "watchdog". I agree that I would normally think that the box was bad. But I've spoken with several of my friends in the area who have been experiencing the same symptoms and another friend of mine who works for B-H tells me they are in the middle of a huge plant upgrade in the area. But if I continue to have daily failures, I will bite the bullet and replace the box..

Thanks!



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

said by k2rj:

No, nothing covering the vents...btw, the reason for the last boot was "watchdog". I agree that I would normally think that the box was bad. But I've spoken with several of my friends in the area who have been experiencing the same symptoms and another friend of mine who works for B-H tells me they are in the middle of a huge plant upgrade in the area. But if I continue to have daily failures, I will bite the bullet and replace the box..

Thanks!

Impact from such upgrades would not happen during normal hours or the timeframes that you mentioned above so that is not causing you the issue. Open a direct forums thread and let me check everything and make sure something else isn't going on BEFORE you replace the box.
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~


k2rj
Premium
join:2005-03-24
Cape Canaveral, FL

said by BHNtechXpert:

said by k2rj:

No, nothing covering the vents...btw, the reason for the last boot was "watchdog". I agree that I would normally think that the box was bad. But I've spoken with several of my friends in the area who have been experiencing the same symptoms and another friend of mine who works for B-H tells me they are in the middle of a huge plant upgrade in the area. But if I continue to have daily failures, I will bite the bullet and replace the box..

Thanks!

Impact from such upgrades would not happen during normal hours or the timeframes that you mentioned above so that is not causing you the issue. Open a direct forums thread and let me check everything and make sure something else isn't going on BEFORE you replace the box.

Will do! Thanks,


Cisco Kid

@bhn.net
reply to k2rj

k2rj........If you can, let us all know the outcome. As I have written, similar problems are being experienced by many as evidenced by your friends and neighbors...... BHN has been to my home several times, all checks fine.....so there are many of us that really would be interested in your outcome. By the way, my neighbor did change out a Box.....he continues with recording and playback issues....... I really believe many of these issues are known and the people at BHN are working on the causes and fixes.......

BHNtechXpert....on the Register thing-ie......I have a registration, too lazy to lookup password and too lazy many times to Login..... (Green).



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

said by Cisco Kid :

k2rj........If you can, let us all know the outcome. As I have written, similar problems are being experienced by many as evidenced by your friends and neighbors...... BHN has been to my home several times, all checks fine.....so there are many of us that really would be interested in your outcome. By the way, my neighbor did change out a Box.....he continues with recording and playback issues....... I really believe many of these issues are known and the people at BHN are working on the causes and fixes.......

BHNtechXpert....on the Register thing-ie......I have a registration, too lazy to lookup password and too lazy many times to Login..... (Green).

LOL
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~



Cisco Kid

@bhn.net
reply to k2rj

k2rj...

Anything you could share with as to your Outcome that would help others.....thanks?


k2rj
Premium
join:2005-03-24
Cape Canaveral, FL

said by Cisco Kid :

k2rj...

Anything you could share with as to your Outcome that would help others.....thanks?

Since the "meltdown" last week (actually since Tuesday) all has been well with the Samsung. Shows scheduled to record have recorded and there have been no playback issues and no "watchdog" reboots. I never experienced anything during the "outage", but we seldom watch TV during the daytime (until 4 p.m. or so) anyway. By that time, it had been sorted. If anything else happens, I'll report back.


BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148

said by k2rj:

said by Cisco Kid :

k2rj...

Anything you could share with as to your Outcome that would help others.....thanks?

Since the "meltdown" last week (actually since Tuesday) all has been well with the Samsung. Shows scheduled to record have recorded and there have been no playback issues and no "watchdog" reboots. I never experienced anything during the "outage", but we seldom watch TV during the daytime (until 4 p.m. or so) anyway. By that time, it had been sorted. If anything else happens, I'll report back.

Still good?
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~


k2rj
Premium
join:2005-03-24
Cape Canaveral, FL

Except for the "stuck clock" problem the other day that was fixed by a reboot, all has been well!


swbrains

join:2004-04-14
Wesley Chapel, FL
reply to k2rj

I've had two instances in the past month or so where my 8742 HDC DVR would turn on (I could see the "on" symbol on the panel illuminate) but it would output no picture and no audio.

I could then turn it off and on at that point using either the remote or the front panel button, but still no audio or video output.

The last time it happened, it said it was recording but we had nothing set to record at that time.

Pulling the plug and restarting it has resolved the issue in both cases.

After rebooting it the last time, we looked at the recorded shows list but there was nothing listed from that day so I'm not sure why the recording light was on while it was acting up.

I did notice a little "flag" icon in the display the last time it was acting up but I don't know if that means anything.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:148
reply to k2rj

said by k2rj:

Except for the "stuck clock" problem the other day that was fixed by a reboot, all has been well!

Very good and thank you for the update!
--
~All truth goes through three phases. First, it is ridiculed. Second, it is violently opposed. Third, it is accepted as self-evident. - Arthur Schopenhauer ~


waynew

join:2012-03-16
Lake Mary, FL
reply to swbrains

said by swbrains:

I've had two instances in the past month or so where my 8742 HDC DVR would turn on (I could see the "on" symbol on the panel illuminate) but it would output no picture and no audio.

I could then turn it off and on at that point using either the remote or the front panel button, but still no audio or video output.

I have seen this multiple times on both of my 8742s. Unfortunately, I often missed recordings when this happened. Seems to be fairly common as others have reported it also.