dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
7
share rss forum feed


Dennis
Premium,Mod
join:2001-01-26
Algonquin, IL
kudos:5
reply to mackey

Re: NUBE - need more ethernet ports att Uverse 2WIRE

said by mackey:

Don't let that metal case fool you, the board inside is the same cheap Chinese crap as all the others.

No doubt but when dealing with multicast and IGMPv3 I'd just recommend sticking with the approved models from AT&T. I've seen performance slow downs and other issues caused by using different models. In my opinion it just isn't worth the risk.
--
My Blog. Because I desperately need the acknowledgement of others.

The Judd Family site!


LAURLEE

@sbcglobal.net

Thanks again. I will try my router today. I have a possible related question.... Several times a day My adapter disappears from my wireless network window. This is after I get a message saying limited connection or no networks available. I have to restart my laptop constantly or use ethernet connection. Must be my laptop since this doesn't happen on other wireless devices in my home. Any ideas?



djrobx
Premium
join:2000-05-31
Valencia, CA
kudos:2
Reviews:
·Time Warner Cable
·VOIPO

said by LAURLEE :

Thanks again. I will try my router today. I have a possible related question.... Several times a day My adapter disappears from my wireless network window. This is after I get a message saying limited connection or no networks available. I have to restart my laptop constantly or use ethernet connection. Must be my laptop since this doesn't happen on other wireless devices in my home. Any ideas?

Look for an updated wireless driver.

If that doesn't work, many laptops have a compartment on the bottom where the wifi card is. You may check out the antenna connections and make sure it's fully seated. Or you can try a USB wifi adapter.
--
AT&T U-Hearse - RIP Unlimited Internet 1995-2011
Rethink Billable.

doubleohwhat

join:2008-10-25
Birmingham, AL

It's also possible that the wireless card itself is loose. That said, a reboot wouldn't fix that. So you may have a software issue.