dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
611
share rss forum feed


Thane_Bitter
Inquire within
Premium
join:2005-01-20
Reviews:
·Bell Sympatico

Your thoughts on Start.ca DSL - London Area anyone?

I know that Start.ca seems more popular with cable users, but haven't heard much about their DSL product.

I am interested in the opinions of DSL Start.ca customers in the London area. How's the service? Have you had any issues? If you happened to be with Bell and switched how easy was the transition. Did bell play their usually game of sticking you on a maintenance profile (even if the line is good) during the switch over?

EDIT: If you happened to be with Bell and happened to be on the 7M profile, did you manage to stay on it after the transition?



rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23

I'll leave others to provide their experiences, but a quick note that if you're downtown you may not be on Bell equipment at all as we have our own DSLAM's for the core in London. If you are downtown'ish and want to check, just PM me your address. Thanks.



Thane_Bitter
Inquire within
Premium
join:2005-01-20

Thanks, unfortunately I am not close to the core.



apvm

join:2003-02-14
London, ON
kudos:1
reply to rocca

said by rocca:

I'll leave others to provide their experiences, but a quick note that if you're downtown you may not be on Bell equipment at all as we have our own DSLAM's for the core in London. If you are downtown'ish and want to check, just PM me your address. Thanks.

I live in Boler/Southdale area, according to bell website, only DSL 6 for me..does that mean no DSL 10/15 for me? Not interested in VDSL yet.


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23

Yes unfortunately, on the DSL side you'd be looking at 6 Mbps. Cable should be available though if that's something you're considering.



jasmo34

join:2008-03-20
London, ON
reply to Thane_Bitter

TB... First, Start has been providing DSL service a lot longer than their cable service. I used to think they were a 'Downtown London' only service, until about 15 months ago, when I learned their DSL was available province-wide.

Last summer, I decided to move my 5M DSL from one phone line to the other line here in the house. I had been with another larger IISP for about 8 years, but I ended up switching to Start during this process, to save money. Now, for this transition, I did actually buy and use a Bell Grab 'N' Go kit from Dell, so Bell did all the work to make sure the MUCH OLDER phone line I was switching to worked OK. The Bell tech was probably here 2 hours.

When I switched from Bell to Start a couple months later, their was no downtime at all that I noticed. There were a couple information emails from Start, and a follow-up phone-call from them too. Perhaps the line profile DID fluctuate for a day or two, but I had to do nothing to have it stabilize, at full speed.

I have had no problems at all with Start DSL; I have used Start Customer Service once since startup to help me with some questions on my even older backup DSL modem, and the replies were prompt and informative.

Start's presence on CdnBB and their own forum on DSLR is good too.

I realize I am also lucky that we have two good quality phone lines here for DSL. Unfortunately 5M/6M is top speed; no FTTN here, but that's on BELL's shoulders! I'm in the north-east core, Oxford & McNay area.



Thane_Bitter
Inquire within
Premium
join:2005-01-20

Thanks jasmo34,

Did you get a modem from start (if so which one), or did you stick with the G&G Bell modem?



jasmo34

join:2008-03-20
London, ON

1 recommendation

I already had my own modems & routers. The Bell "2-Wire" modem/router had to go back.

For several years, I was using a GNet BB2060 modem and a Netgear router (a Factory Direct refurb special); never had any connection troubles with them.

Now, I am using a combo modem & wireless router, a TP-Link W8960N and it also works fine. I switched just because it was newer, and the price was right (I'm storing it for a relative)! It is actually slower by maybe 60 Kbps on speedtests than using my GNet/NetG pair. I have no QOS or other fancy features enabled.