dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
341
share rss forum feed


stevek1949
We're not in Kansas anymore
Premium
join:2002-11-13
Virginia Beach, VA

[DVR] Studdering Picture

I have had a 500 GB external Western Digital AV Expander connected to my 7232 DVR. I noticed that the live TV display "studders" when it is connected. This has happened recently, but was good for about 9 months. I have reinitialized (through the DVR menu) the AV expander, but it still happens to the extent that I had to disconnect it.

Has anyone see this before and what do I need to do to correct it? The AV expander is eSATA (using the suppleid cable) and does not have a USB connection to attach it to my PC to try to renit the entire disk. It seems that the menu option only does a very quick reset of the entry table on the disk.

Any help would be appreciated.


IanR

join:2001-03-22
Fort Mill, SC

It's always possible the source channel was at fault rather than your DVR.


kes601

join:2007-04-14
Virginia Beach, VA
kudos:2
reply to stevek1949

I get a stutter sometimes w/just the internal drive, usually a pause and play will kick it into gear.



stevek1949
We're not in Kansas anymore
Premium
join:2002-11-13
Virginia Beach, VA
reply to IanR

said by IanR:

It's always possible the source channel was at fault rather than your DVR.

It happens on all channels, even when I am not recording or using playback. But I appreciate your feedback!