dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4
share rss forum feed


Solution123

@centurytel.net
reply to AlucardAlive

Re: [CenturyTel] All ports reported as blocked, all connections

Here is the same issue that was solved.
»Westell Versalink 327W: Port Forwarding


AlucardAlive

@centurytel.net
said by Solution123 :

Here is the same issue that was solved.
»Westell Versalink 327W: Port Forwarding

And we are in! Thanks for the link! I enabled Static IP on the PC with the server and can now access it externally. So from what I understand, with Static IP enabled, I won't be able to access my files within my own network with LAN? Is there any way to have both at the same time?

One user seemed to solve the problem with a network card. Would I have to make a whole new thread to get some information on that? Because I have really never had to deal with anything like that.


Solution123

@centurytel.net
All you need to do is add another network card and connect it to the router to obtain another ip address and once that is done you can open up your network settings and select both network cards by highlighting them and choose bridge mode and it should be smooth sailing.

Example way of doing it.

»www.youtube.com/watch?v=OFLtw0uxDYY


AlucardAlive

@centurytel.net
said by Solution123 :

All you need to do is add another network card and connect it to the router to obtain another ip address and once that is done you can open up your network settings and select both network cards by highlighting them and choose bridge mode and it should be smooth sailing.

Example way of doing it.

(youtube clip)

Oh, well that's simple. Kind of a pain that I have to BUY a piece of hardware for something so simple. I should just buy a different modem. Well thanks for your help! I can sleep easy now.