dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3
share rss forum feed

jwoolman

join:2009-10-08

4 edits
reply to jwoolman

Re: [DSL] DSL down in Richmond Indiana?

Update 5am EST Tue Jan 15, 2012: still down. Plugged a phone into the dsl line (pulled the phone cable directly out of the router to test) and do get a dial tone. Tried powering down periodically, also shutting down computers etc. So sad...

I'm on a Mac mini, Snow Leopard (OS 10.6.8) with an old but reliable Westell VersaLink 327W. The mac's Network Diagnostics still shows green light for Ethernet, Network Settings, ISP buttons in the Network Status window. The Internet and Server buttons are red (failed).

I just signed up for another 2yr contract back on Saturday Jan 12 via online chat, so I'm beginning to wonder if this is a strange conspiracy to get me to upgrade or punishment for refusing to switch to their long distance... The rep did say she would send me a modem with a built-in wifi router, allegedly for free forever even after the 2yrs. She said they don't even have people return them any more and that they won't charge rent "ever again" (direct quote). They wouldn't have suddenly deactivated my Westell two days later, would they?!? Can't locate any info on outages in my area, my neighbors are either net-free or on satellite.

gozer
Premium
join:2010-08-09
Rochester, NY

1 edit
I believe that Frontier is doing network upgrades and you are not the only person to have a loss of service I had same thing I had a green light on the modem for a good DSL link but no inet and was able to get things working with several reboots of all my lan and home devicess. After I got things to work I did have a new rang of IP's I was now on.
I would even try a hard reset of the dsl modem that resets back to the modems default state and then use a hardwire to do first access most or all of them will force any atempt to access the web to open the default modems setup wizard.


justaguy

@50.36.166.x
The network has been spotty all day. It is probably just a coincidence that they use a lot of Linux and an incredibly buggy Fedora 18 was released yesterday.

In fact I am sure that it is just a coincidence that all of Frontier's non-weather related outages coincide with major Linux releases.

jwoolman

join:2009-10-08
reply to gozer
I tried a hard reset which was a mistake... Now the router won't let me use it for wifi to connect EyeTV to my iPhone. It now wants a password I don't know. I hadn't passworded it before (signal doesn't go beyond the porch). My old password was forgotten by the router during reset. The default userid (admin) and password (password) work to get me into the dslrouter page, but since there is no dsl connection - can't look at anything on the menu. At one point I saw a dialog box indicating the page wanted a WEP key, but that was only once and not ever again. If my iPhone is looking for a WEP key, I have no idea what it is. I've seen others say the 10 character default key is on a sticker near the barcode under the router. No separate sticker, it came with WEP disabled and I didn't enable it. The only numbers on the plate containing the barcode are generally various 12 digit numbers that really don't seem too relevant. Any ideas? Or do I have to just wait for the new router to arrive and start all over? Is the lack of dsl Internet connection the problem and if that's ever restored, I'll be able to fixit on the dslrouter page? Don't know how WEP got suddenly enabled in the first place.