dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1064
share rss forum feed

stevewm

join:2012-06-25
Brookville, IN

4260L call disconnect problems

I have a 4620LE device that is having major problems staying connected..

Every 1-5 minutes this line: "[RUIAUTO] Invalid Packet State" appears in the WWAN Log immediately followed by "LTE Call Disconnected". When this happens, any device that had a open connection to anything on the internet looses connectivity.

I have a good 3 bar (-99dB) LTE signal.

So far I have tried re-seating the SIM card and resetting the device back to defaults. Same problem appears immediately when I start using it.

Already submitted a ticket to MC. Does anyone here have an idea what might be wrong?

kevnich24

join:2006-04-19
Mulberry, FL
This appears to be a verizon issue with certain towers in the last few days to few weeks where the device keeps trying to connect to different towers and something with the authentication . Just out of curiosity - are you using an antenna with your 4620le device?

Here's one article: »www.androidpolice.com/2011/12/19···-signal/

And another on the VZW support site: »community.verizonwireless.com/message/767322

stevewm

join:2012-06-25
Brookville, IN
Not using an antenna..

Max Signal
Premium
join:2008-03-07
Buffalo, NY
kudos:1
-99 is not a good signal . In fact I am surprised how well your device is performing at that signal level . Millenicom offers a good omni directional antenna set up at a reasonable price . You definitely need signal help

stevewm

join:2012-06-25
Brookville, IN
reply to stevewm
After much testing the problem appears to be USB tethering... Tried 2 different computers now, and running data via the USB tether seems to cause the RUIAUTO errors to appear. Unplug the USB cable and connect only via wifi and the problem goes away.

Hitting the device hard as possible over USB (by continuously running speed tests) actually causes my Mifi to occasionally reboot.

Been connected over Wifi only now for a little over 30 minutes without a single disconnect. Been running speed tests continously. ~17Mbps every time.

stevewm

join:2012-06-25
Brookville, IN
Just over 2 hours now since I disconnected the USB cable.. Not a single hiccup. I guess a word of warning on those wanting use the USB tethering feature. Seems like it needs some work.