dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
15
share rss forum feed

Sushi

join:2013-01-15
Pierrefonds, QC
reply to Sushi

Re: [Internet] Sagemcom 2864 issue

Problem found. I set up my both laptop on homegroup which cause my latop didn't go to sleep mode. I disable my homegroup and now laptop go to sleep mode.