dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
19
share rss forum feed


AlexE4

join:2006-12-16
Park Ridge, IL
Reviews:
·WOW Internet and..
reply to OldEE

Re: Cable Card/Adapter for Hauppauge 2650 Cable Card Receiver

I've got basically the same device, an HDHomerun Prime with a CC installed. After dealing with problems w/ Comcast and getting my CC activated through them and then switching to WOW and experiencing similar problems, it sounds like the card isn't activated correctly/provisioned correctly. I'd call the support line and explain that you're getting all subscribed Non-HD channels but only locals in HD and they should be able to provision the card to receive the subscribed channels. If that doesn't work, shoot WOW_Dan a PM as he was able to resolve my CableCard issues that the phone techs couldn't.


OldEE
Premium
join:2002-08-25
Westerville, OH

I have the call into WOW and listening to music for the 20 minute waiting time.

Confirm for me that no adapter is required.

Thanks



AlexE4

join:2006-12-16
Park Ridge, IL

WOW does not use SDV, meaning you do not need a tuning adapter with your cable card.


OldEE
Premium
join:2002-08-25
Westerville, OH

1 edit

Thanks for that information.

Having no luck on my first phone try today. Got through, tech said to give it a try after she took an action at her end, while I was on the phone. Unfortunately, I couldn't try at that moment.(my fault). Later and off the phone, I tried and all encrypted channels were blocked. (still). I will try by phone tomorrow when I will be able to go at it while on the phone till we get to some conclusion.


foamy909

join:2006-07-30

It sounds like you are having the same problem I had. My Tivo with cablecard recently lost all HD channels. After four phone calls, including supervisors, a CSR was finally able to get it fixed by somehow 'balancing' the account. I don't have my notes, but I think the code they needed was 60-20 or 20-60.

Even if the HD code is listed on your account, if the account is not 'balanced', the HD channels will not be authorized on the cable card. I don't really know what 'balancing' does, but it finally fixed my problem.

I had very few issues on my Tivo prior to this, which apparently came about due to the major system switch.

Hope this helps...
Forrest



WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:30
reply to OldEE

If you can send me a private message with your account number, phone number, and the name on your account, I should be able to get this working for you. Also, please include the host ID from your cable card adapter, in case the host ID is not on file. You should be able to get that information from your PC.


OldEE
Premium
join:2002-08-25
Westerville, OH

Thanks for your help. All works!!